Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 x64 only seeing 1 of 2 CPUs installed

13 Jun 2011   #11
Microsoft MVP

Windows 7 Ultimate X64 SP1

Quote   Quote: Originally Posted by bitfiend View Post
If I boot to 7 on the other HDD I installed it on today, both CPU's & all 4 cores are reported. It doesn't matter if I have only the Micron or the Corsair or mixed sticks of RAM on the board. It still boots up just fine and reports both CPU's are there and usable.

And just in case I've included an SS of the CPU tab in RM.
Sounds like the initial Win 7 install is corrupted in some way.

My System SpecsSystem Spec
15 Jun 2011   #12

Win7 x64 Ultimate
Issue Resolved

Quote   Quote: Originally Posted by gazz9496 View Post
might sound weird but if you have a spare hdd you could install windows 7 to that and see what happens.

Gazz9496 that’s already been done as stated in an earlier post & 7 reported 2 CPU's & all 4 cores. And no that doesn't sound weird as with any problem of this nature I've experienced in the past, resolution only seems to come once all other possibilities have been eliminated. By installing 7 on the 2nd HDD it's eliminated several things and is pointing me to either the O/S its self or the original HDD XP & 7 are installed on.

Dang, I was hoping that posting this would flush someone outta the woodwork that had dealt with this as well. Oh well.....

At any rate this is resolved. How you might ask. I have no bloody idea! I have been trying just about anything I can think of or run across researching this (which is next to nil....actually nil).
Just as a shot in the dark I booted into safe mode (again) and poked around. As usual I didn't find anything new or unusual so I re-started.
I booted to 7 and once the O/S came up I checked taskmgr>performance (tab) as has become habit after every re-start or cold boot. Low & behold it was reporting 4 cores in CPU usage history. I checked the System panel and it's reporting Dual Core AMD Opteron Processor 280 2.41 GHz (2 processors).
Unfortunately I have no idea why. I've been in and out of Safe Mode several times a day since this started occurring. This last time I didn't alter any settings or configs.
The computer has been up & running stable for just over 48 hrs as well. I'll report back if anything should change.
Oh regarding the RAM issue. It's the one stick of the Corsair XMS RAM that is throwing the count off & causing 7 to report 32.0 GB installed **GB usable. I've removed it a couple of times and every time I do 7 reports 11GB installed & usable. When I re-install it 7 reports 32GB installed 12GB usable.

Britton30 that was my initial thought as well. I was hoping to find out I was incorrect for thinking that but no such luck. I’m worried that still may be the case since all reports from XP & the 2nd HDD with 7 installed were/are correct. The rock solid solution will be to go ahead and switch to the clean install of 7 on the 2nd HDD once I finish installing all needed software & drivers to it.

Thanks for your responses everyone,
My System SpecsSystem Spec
18 Jun 2011   #13
Microsoft MVP

Windows 7 Ultimate X64 SP1

Well Bit, I'm very glad you have sorted, sort of, for now.
Windows, while not Artificial Intelligence, seems to have a mind of its own sometimes.
My System SpecsSystem Spec


 Win7 x64 only seeing 1 of 2 CPUs installed

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Multi core CPUs
Hello, Nowadays most of the PCs have a multi-core CPU with a clock speed in GHZ. My question is about that clock speed and the cores. For example consider a CPU which has a 2 actual cores and 2 virtual cores (e.g., Intel core i3) and the computer system properties shows the 3.0 GHz as clock...
Hardware & Devices
AMD new fx-9000 series CPUs run at 5 Ghz
Source That's a bit less than double the TDP of the fx-8000, and they use the same AM3+ socket. What the heck will you use to cool this beast? Keep an eye out for reviews. Here is my hope that they got something right.
Intel i5-650 vs Phenom II X6 1055T vs Intel i5-760 for me this is a question of more cores better? I often have multiple applications running, msn, steam, internet, etc but it is of course not hard to close these to run games. question is what would be the best processor to go for? I...
Hardware & Devices
2 out of 4 CPUs used in win7, 0 and 1, or 2 and 3, or??
I've got an odd setup and an odd puzzle. I've looked a bunch of places online and haven't found the answer, or a way I might be able to find the answer. I have a quad Opteron CPU box (8 cores total), with 30gb of mem (for now), and I want to put the fast memory on the CPU sockets that are...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:48.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App