Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What's wrong with my HDD

20 Jun 2011   #31
Donovantx8

W7 64
 
 

No.


My System SpecsSystem Spec
.
20 Jun 2011   #32
1Bowtie

Windows 7 Home Premium 64 bit
 
 

Here's a shot in the dark, go into bios and take it out of ahci mode and change it to ide, then set the hdd to auto, do the same with unknown decice which will be you cd/ dvd drive, save and exit. This will allow you to not use the ahci controlller drivers. You should be able to boot the computer now and see the drives in explorer
My System SpecsSystem Spec
20 Jun 2011   #33
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Check for power on the Sata Power Cables.
Y= 12v
R= 5v
O= 3v
My System SpecsSystem Spec
.

20 Jun 2011   #34
Donovantx8

W7 64
 
 

Quote   Quote: Originally Posted by 1Bowtie View Post
Here's a shot in the dark, go into bios and take it out of ahci mode and change it to ide, then set the hdd to auto, do the same with unknown decice which will be you cd/ dvd drive, save and exit. This will allow you to not use the ahci controlller drivers. You should be able to boot the computer now and see the drives in explorer
How do I do everything from then set.

Quote   Quote: Originally Posted by theog View Post
Check for power on the Sata Power Cables.
Y= 12v
R= 5v
O= 3v
How do I check this.
My System SpecsSystem Spec
20 Jun 2011   #35
1Bowtie

Windows 7 Home Premium 64 bit
 
 

After you've done the bios the computer should boot from the c;/ if there is an os installed
My System SpecsSystem Spec
20 Jun 2011   #36
Donovantx8

W7 64
 
 

Quote   Quote: Originally Posted by 1Bowtie View Post
After you've done the bios the computer should boot from the c;/ if there is an os installed
Yea did it, but it didn't boot and is not detecting what is on either channel.
My System SpecsSystem Spec
20 Jun 2011   #37
Donovantx8

W7 64
 
 

So is that it, its my SATA controller?
My System SpecsSystem Spec
20 Jun 2011   #38
1Bowtie

Windows 7 Home Premium 64 bit
 
 

It sounds like you don't have drivers installed for your sata controller. When you put it in IDE mode you are bypassing the SATA controller which is how i have mine setup, but it has to be set up in bios. My next question is do you have your Win 7 disk?
My System SpecsSystem Spec
20 Jun 2011   #39
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

You do not need Sata Controller Drivers in BIOS.
My System SpecsSystem Spec
20 Jun 2011   #40
Donovantx8

W7 64
 
 

Quote   Quote: Originally Posted by 1Bowtie View Post
It sounds like you don't have drivers installed for your sata controller. When you put it in IDE mode you are bypassing the SATA controller which is how i have mine setup, but it has to be set up in bios. My next question is do you have your Win 7 disk?
Even if I did, the Disk Drive is kapoot, I have the files on a USB, but like I said I can't install anything.
My System SpecsSystem Spec
Reply

 What's wrong with my HDD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
if something goes wrong?
Hi if something goes wrong, how do i know where the "cancer" has come from? or to put it another way, how u tell where the problem is? is it the cpu, Hard drives, graphic card, power supply, ram, drivers, anti-virus programs, internal wiring , turn on button, USB 3.0, etc? there is so much that...
General Discussion
MS Paint GUI wrong- Perhaps stuck in wrong mode- Example shown
Last night, My MS Paint GUI went screwy. It looks like it is out of Aero mode or something, but Aero troubleshooter found no problem & everything else is fine. I was having an issue with a video game for PC (full screen) which normally fiddles with the Windows theme, but I honestly dont know. ...
General Discussion
Hdd looks wrong
I unscwerewed it and took it out, i've done it before but this time it got stuck and it looks like its not in right it must be, since its stuck. The screws are off but it wont come out and it looks out of place. Pls help. Ty.(it works, im on it butg when i try to pull it out it wont come out.) My...
Performance & Maintenance
What's wrong with the RAM?
I have MacBook Pro (lastest one-Snow Leopard installed) Using Boot Camp, I install Windows 7 build 7600 Ultimate 32 bit What I know, I have 4GB RAM but why, in the system properties, it shows that only 2.72GB RAM is usable?Why this is happening? I can't enjoy 4GB RAM for my works (e.g GAMES...
General Discussion
Help! I did something wrong!
OK, right now I'm using the Ubuntu half of my computer, as, well... it's the only one that works. Here's what happened. I've been fed up with the Ribbon interface on Wordpad and Paint for a while, so I got a 64-bit copy of Vista and copied the EXEs and system files from it. Obviously, Windows...
General Discussion
What is wrong with my RAM?
I had 2 RAMs having 1 GB memory each. Somedays ago i iadded 1 GB of RAM more. All RAMs are from Transcend, no doubt about performance, but windows has started showing 2.5 GB of RAM in system information. In BIOS Menu it shows 3 GB. What must have happened? Please help.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App