Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cam not found

26 Jun 2011   #1

Windows 7 home ultimate 64 bit
Cam not found

I have installed win 7 recently earlier I was using xp where my webcam used to work very well. After installing win7 i was unable to instal directx9 I was getting error installing directx9 and when ever I open my web cam it is showing that device could not be found.

can any one tell me the solution web cam is the make of quntum

My System SpecsSystem Spec
26 Jun 2011   #2

Windows 7 Ultimate SP1 / Windows 10 Pro x64

Do you have a cd with drivers for your camera ? For example,my cd with drivers for XP are working and on Win 7.
Also what's your camera model. What error you got?
My System SpecsSystem Spec
26 Jun 2011   #3
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit

No need to download DirectX 9 it is already installed into Winodws 7.

You need the driver for the camera to be installed that is why it is not recognized.
You will need to find the manufacturer's web site and download the driver.

I could find no information on Google for quntum.
My System SpecsSystem Spec

30 Jun 2011   #4

Windows 7 home ultimate 64 bit

Quantum QHM500 16 mp camera. it is on , I have downloaded drivers from there also but my system says hardware not found. At last I have contacted manufacturer and they told me that they will send me the drivers.
My System SpecsSystem Spec
30 Jun 2011   #5

Windows 7 home ultimate 64 bit

I have CD from the manufacturer i'm able to instal dx9 now still cam not found is the message displayed. waiting for the manufacturer to forward me the latest drivers.
My System SpecsSystem Spec
04 Jul 2011   #6

Windows 7 home ultimate 64 bit

At last I got mail from the manufracturer that this cam is not supported on win 7 64 bit platform. So I exchanged my cam with Iball face2face C8.0 cam it is functioning
My System SpecsSystem Spec

 Cam not found

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
USB disc not found at boot but is found when restarted
Hello all, I've had this issue for quite some time now, it never really bothered me that much, but it is annoying, so I thought I'd give it a shot to see if anyone could help me out. I've got 2 external USB drives, one on 2 Gb and one on 4 Gb. the 2Gb drive is no issues at all. Works...
Hardware & Devices
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
Bootmgr not found, Bootrec /fixboot displays "Element not found"
Hello, I've run into a problem with my Windows 7 install. For context, I originally had Windows XP dual booting with Windows 7 because I wasn't sure if I wanted to make the upgrade at the time. Windows XP was on my old 300 GB HDD, while I had Windows 7 on my 1.5 TB HDD (with 83GB allocated into my...
General Discussion
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Network drive found but not found?
Hi I'm having a problem that is causing me to pull my hair out. I hope someone can help. I'm using a Vernatim media share 1 tb network drive on my LAN to store things like my iTunes library. Well yesterday it started not allowing me to login through windows. I deleted the mapped share and tried to...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:10.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App