Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Seagate 1t


15 Jul 2011   #1

Windows 7 Home Premium 64bit
 
 
Seagate 1t

I have this problem with my Seagate 1t external hard drive it was working fine the day before but today i opened in im my computer and id didnt show any of my files but in my computer it still shows that 400 gigs are being used the same happened to me usb but i just moved them on a mac and it worked but i dont have a mac


My System SpecsSystem Spec
.

15 Jul 2011   #2
Microsoft MVP

Windows 7 Ultimate SP1 X64 (Windows 10, 8.1, Linux Mint, Windows XP and others in VM)
 
 

Try downloading Seagates diagnostics, SeaTools and check the drive for errors.
My System SpecsSystem Spec
16 Jul 2011   #3

Windows 7 Home Premium 64bit
 
 

thanks but a friend had the same problem and he knows how to fix it so im going to give it to him to do
My System SpecsSystem Spec
.


17 Jul 2011   #4

Windows 7 Home Premium 64bit
 
 
i can do it

if any on has this problem i have a way to fix it
My System SpecsSystem Spec
17 Jul 2011   #5
mjf

Windows 7x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by lelouch l View Post
but i just moved them on a mac and it worked but i dont have a mac
I didn't really understand the full nature of the problem. But if you can clearly state the problem and, in this case, the way you resolved it you could be helping others who come along later.
My System SpecsSystem Spec
18 Jul 2011   #6

Windows 7 Home Premium 64bit
 
 
well

Well i think it has something to do with windows and external hard drives but the files on the drive seem to disappear but when you check how much space is left on the drive it still shows that there is files on there to (1)fix it i searched for the files and then go to the folder options and restore the folder defaults (the icon defaults) than apply, you then go back to the folder options and go untick hidden (go to advance and change the one that says it has other options other than the ones you just set out than hit apply (this is a very odd thing but it worked for me)
My System SpecsSystem Spec
18 Jul 2011   #7

Windows 7 Ultimate SP1 64-Bit
 
 

So are you saying you've fixed the problem now?
My System SpecsSystem Spec
18 Jul 2011   #8

Windows 7 Home Premium 64bit
 
 

well i will have to see it hasn't done it again yet
My System SpecsSystem Spec
Reply

 Seagate 1t




Thread Tools



Similar help and support threads for2: Seagate 1t
Thread Forum
Seagate HDD won't boot Hardware & Devices
Can I use this Seagate HD for my HP? Hardware & Devices
Seagate Discwizard Backup and Restore
New Seagate 2TB Hardware & Devices
Seagate Drive Not Available Hardware & Devices
Seagate HD not detected Hardware & Devices
Seagate help Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33