Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: headphones ignorred regular 3.5 mm jack audio cable

16 Jul 2011   #1

Windows 7 x64
headphones ignorred regular 3.5 mm jack audio cable

Ok, here is the deal: yesterday everything worked perfectly fine and it worked fine for years. Today I booted up and noticed my headphones are no longer working. The speakers still are, but when I go to playback devices, it says 'not plugged in' but it is. I tried everything by now. Drivers, realtek software, a fresh instal...

It is getting frustrating. I am starting to believe this is hardware related

In which case I am scrwd, because I just recently bought an 10m extension cord for it

Any ideas?


btw I tried different headphones.

*edit 2*
I have 2 jack audio output 'spots' (cant figure out the right word for this) one had the drawing of an headphone on it (i got that one working again), the other one has that too, but that second one also says: S/PDIF I guess this is the one from the HDMI card? So messing with the realtek drivers did nothing to that one huh?

*edit 3*
It stays like this, whatever 'spot' is connected.
headphones ignorred regular 3.5 mm jack audio cable-untitled.png

My System SpecsSystem Spec
17 Jul 2011   #2

Windows 7 Ultimate x64

Right click on a blank space in sound and select the two options so that they have a tick next to them, does this make a difference?
My System SpecsSystem Spec
17 Jul 2011   #3

Windows 7 x64

No, they are already ticked
My System SpecsSystem Spec

17 Jul 2011   #4

Windows 7 Home Premium 64 bit

Check to see if the Exclusive Mode setting are enabled.
Speakers > Properties > Advanced.
Enable the two Exclusive Mode boxes if unchecked and Apply the settings.
My System SpecsSystem Spec
17 Jul 2011   #5

Windows 7 x64

I am afraid they both are already checked

I am afraid this might be a hardware issue, as I never have experienced this before, right after a clean install...

Other suggestions?
My System SpecsSystem Spec

 headphones ignorred regular 3.5 mm jack audio cable

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Audio jack for headphones not being found
Hello. I have been using my TurtleBeach EarForce P11 headset for a long time and just yesterday, they stopped working. After a long time of looking in to it and trying to find the problem, I found out what's wrong. Please see pictures below The audio jack is meant to be recognized on my...
Sound & Audio
how do I switch micro jack to a audio jack
please help, My headfone jack (incorporated on the motherboard) is broken, and I bought a USB adaptor to conect my head fones, but it has a low quality. I came to know that it's possible to switch the microfone jack to use it has a audio jack, but I cant figure or research how. I use windows...
Sound & Audio
Trouble with audio jack. Plays on speaker but not on headphones! Help?
I am running on a Dell Latitude D630. Just recently my audio jack isnt wanting to understand that my headphones are plugged in. I know that my headphones work cause when I would play them on my iPod they would work perfectly fine. I went into my drivers and uninstalled then reinstalled the audio...
Sound & Audio
Can I Directly output audio from USB to 3.5mm jack?(My jack is broken)
Well my jack is broken since a few months so no joy for me... I hate it now when I can't listen to my music on my 14 speakers in my room. (NO KIDDING LOL) And today I was thinking about... HDMI... Audio?! Yes, but - I don't want to cut my only one hdmi cable which my parents use. So, I thought...
Sound & Audio
Can't get Rear Audio jacks to work While cable connected to front jack
I am fairly new with W7 so please excuse my inexperience with this. I have headphones connected to front headphone jack (Dell Inspiron 560 W7 Home 64). I want to have cable connected to rear jack (for speakers in other room). I can't get audio from the rear if anything is connected to the front...
Sound & Audio
HD Audio Driver on regular jack?
The front headphone jack on my case is capable of being either HD Audio, or AC97. As I have just cheapy headphones, I have doubly checked that AC97 is plugged into my Asus mobo. It was working fine a while ago. Now, I can't get any sound. I've tried reinstalling the Realtek driver on the Asus...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

İ Designer Media Ltd

All times are GMT -5. The time now is 04:20.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App