Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD missing after hybernate

24 Jul 2011   #1
Twrenn

Windows 7 64 Bit
 
 
SSD missing after hybernate

I have a fresh install of Windows 7 64 bit, and I am running two SSD's. Yesterday I had no computer issues what so ever, last night my computer went to "sleep", this morning I wake it up and my secondary SSD is not showing up in "my computer" or "disc management". I restarted and even unplugged the SSD and plugged it back in. No luck. All drivers are up to date.


My System SpecsSystem Spec
24 Jul 2011   #2
Twrenn

Windows 7 64 Bit
 
 

So I took my SSD out of the case, and put it in my Thermaltake BlacX Hard drive dock and it shows up, so I assume its a software issue.
My System SpecsSystem Spec
24 Jul 2011   #3
Solarstarshines

Windows 7 Home Premium 64bit sp1
 
 

You are not supposed to set the SSD to hibernate or defrag or any kind of thing that will throw off allignment as to what i am understanding

I would defenly turn off hibernation change a few settings like turning off defrag and and system maintenance for that drive and let it do it's thing thiere self cleaning

But im sure someone will correct me if im wrong ,because i have just gotten my own SSD and i am learning as well
My System SpecsSystem Spec
24 Jul 2011   #4
Twrenn

Windows 7 64 Bit
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
You are not supposed to set the SSD to hibernate or defrag or any kind of thing that will throw off allignment as to what i am understanding

I would defenly turn off hibernation change a few settings like turning off defrag and and system maintenance for that drive and let it do it's thing thiere self cleaning

But im sure someone will correct me if im wrong ,because i have just gotten my own SSD and i am learning as well

The drive is aligned and I turned off Hybernate. Still not showing up when I plug it in like it did yesterday, but shows up when placed in the hard drive dock.
My System SpecsSystem Spec
24 Jul 2011   #5
pooch

Windows 7 Ultimate x64
 
 

Does it show up in BIOS?
Try changing the SATA cable and check the power supply cable is fitted properly
My System SpecsSystem Spec
24 Jul 2011   #6
Solarstarshines

Windows 7 Home Premium 64bit sp1
 
 

Did you go to device manager and open the drive up to show on the system ?
My System SpecsSystem Spec
24 Jul 2011   #7
Solarstarshines

Windows 7 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by pooch View Post
Does it show up in BIOS?
Try changing the SATA cable and check the power supply cable is fitted properly
He has a external docking that he is useing but a internal install could do him justice
My System SpecsSystem Spec
24 Jul 2011   #8
Twrenn

Windows 7 64 Bit
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Did you go to device manager and open the drive up to show on the system ?

It wasnt showing up anywhere except the HDD Dock, I plugged it into a different SATA on the MoBo and it shows up now. Not sure why the SATA it was plugged up to wasnt seeing it.
My System SpecsSystem Spec
24 Jul 2011   #9
Solarstarshines

Windows 7 Home Premium 64bit sp1
 
 

unless you have a SATA I-II board that could be why you probally didnt have it in a sata two set up

just speculating
My System SpecsSystem Spec
24 Jul 2011   #10
Twrenn

Windows 7 64 Bit
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
unless you have a SATA I-II board that could be why you probally didnt have it in a sata two set up

just speculating

Its a Sata II board, but the bios was correct when I checked it, minus showing the drive of course.
My System SpecsSystem Spec
Reply

 SSD missing after hybernate




Thread Tools





Similar help and support threads
Thread Forum
BSOD on Hybernate
HI Guys i hope someone can help me here as im tearing my hair out. I have a Toshiba A500 laptop running Win 7 32bit, and usualy i put the machine into hybernate rather than off becuase on bootup after entering domain password it will sit for what seems an eternity before finishing the bootup....
BSOD Help and Support
Computer won't sleep or hybernate
I did a clean install of Win 7 pro a couple of months ago and the computer has been awake ever since. I went to control panel/hardware and sound/power options and chose "Power Saver." When still no sleep I went to power options/edit plan settings and put short times (5-15 minutes). Under...
Performance & Maintenance
To Hybernate or to Sleep, this is the Question
Power Options/ Advanced settings query if you please. Ideally I want the computer monitors to turn off after 10 minutes of inactivity to reduce power consumption and heat - got that sorted. So if I get called away or do something else, I want the entrie system to reduce power consumtion by...
General Discussion
BSOD 0x9f sleep/hybernate on acer 5470g
Hi guys, i need your help... I've been struggling with this problem for a while on my laptop (5742g i3, 6gb ram, Broadcom Wlan & LAN, Realtek audio, Radeon hd5470) BSOD appears frequently when i put computer on sleep/hibernate. Problem persists after OS (win7 x64) reinstall with only 2 external...
BSOD Help and Support
hybernate problem
Today I leave my windows 7. When I am back to my comp, (more or less 3 hours), I got my windows standby (maybe), because of the screen in the dark state. I try to press the power button, but no reaction whatsoever. new long, more or less 0.5 hours computer started life back. Why does this always...
BSOD Help and Support
BSOD after (trying) put Notebook Lenovo X61T to sleep or hybernate
As per title. OS Windows 7 32 bit Thinkpad X61T I had windows 7 installed before and everything worked perfectly. I did a fresh install of windows 7, and from then on is not possible to put it to sleep or hybernate. It goes but you cna tell it does not do it correctly. It never resumes:...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App