Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ugh laptop, motherboard issue?

29 Jul 2011   #1
mat420

windows 7
 
 
Ugh laptop, motherboard issue?

its an hp, thats my first problem
but my main problem is, the laptop wont run off AC
theres a little light by the ac adaptor port that lights up when the charger is plugged in, win 7 also says "plugged in" and i believe even says charging when its plugged in (so it IS detecting the cord being plugged in) but it will not run off of the ac adaptor. i even tried starting the computer with JUST the AC adaptor (rather than pullin the battery while the machine is running)

when i plug the machine in i also noticed the lightening bolt (battery?) light just blinks..
the light does howeever stay solid once the machine is turned on.
the machine will not charge period (machine on or off)
will not run off the ac adaptor
will only detect that the ac adaptor is plugged in, and thats all. any suggestions anyone? i cant think of anything but needing a new motherboard. thank u very much.


My System SpecsSystem Spec
29 Jul 2011   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

There is also the distinct possibility that the AC adapter has failed. They do burn out.

That would be the first thing I would test. Can you borrow an identical AC adapter from someone? (Needs to be the same Volts, Amps, and Watts as the original and have the same connector plug type)
My System SpecsSystem Spec
29 Jul 2011   #3
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Your local walmart should carry HP AC adapters for laptops, everyone I've been in has them and for around $50.
My System SpecsSystem Spec
31 Jul 2011   #4
mat420

windows 7
 
 

ive already tried a new ac adaptor, the ac adaptor keeps the other laptop on fine
ive tried a dif battery too
My System SpecsSystem Spec
31 Jul 2011   #5
TBoyd

Windows 7 Professional 64 Bit SP1
 
 

I had the same problem with an HP laptop (HP 6170) & tried the same things you did. It turned out to be an issue with the power management module on the motherboard. Since it was about 4 or 5 years old, I bought a new laptop, as replacing the motherboard was not cost effective.

Sorry I don't have a more encouraging solution.
My System SpecsSystem Spec
31 Jul 2011   #6
mat420

windows 7
 
 

nah thats fine i just wanna know its the motherboard before i toss it ya know?
My System SpecsSystem Spec
Reply

 Ugh laptop, motherboard issue?




Thread Tools





Similar help and support threads
Thread Forum
Motherboard issue
I had Asus P5QLD Pro motherboard (for Core 2 Quad) so now, I need new Motherboard for 775. Can you recommend me any Motherboard to buy? Thank you for your time and sorry for my english!
Hardware & Devices
Family PC, possible motherboard issue
My brother booted it up about an hour ago and it pretty much stayed at the BIOS POST screen for a few minutes before shutting itself off, then repeating the same long beep, short beep code over and over. Trying to start the system again would have it playing the code again, and nothing showing up...
Hardware & Devices
Motherboard, CPU or PSU issue ? Urgent!
So let me explain what kind of issues i'm getting in my System but first of all im going to tell you my specs: - MOBO: ASRock G41C-S - CPU: Intel Core 2 Quad Q8400 2.66GHz - RAM: Kingston 4GB DDR3 1333MHz - GPU: ASUS ATi Radeon HD 7750 1GB GDDR5 - HDD: WD Black 1TB & WD Blue 500GB - PSU:...
Hardware & Devices
Motherboard or PSU issue?
Guys , Been tinkering around with my pc , last week i brought a new 3TB Hard drive , when i installed it the system seemed very sluggish , and on occasions s i got a MBR1 error when re-booting , After some research i realized all my drives were in incorrect sata ports and in the bios is was set...
Hardware & Devices
USB or Motherboard Issue?
Hello! I have researched for the last week since I built my pc for answers to my issues and nothing has worked but only seemed to make things worse. I will apologize now that, in an effort to be thorough, this is fairly detailed and long so please be patient so you get the full scope of my...
Hardware & Devices
Possible Motherboard or RAM issue?
Since I got my computer around christmas time I had been experiencing many crashes and BSOD. At first I thought it could be drivers or an OS (windows 7 64 bit) issue but that wasn't the case. If I use 1 stick of the RAM i have the computer works fine. It doesnt matter what stick though. However...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App