Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: memory is not showing correctly

30 Jul 2011   #1

windows 7 64bit
 
 
memory is not showing correctly

I just built my computer this week. My problem is that my bios only post half of my 8gigs but does show when i look that the modules are there. When I am in windows it shows 8 installed but only 3.96 useable. My motherboard is an Asus M5A97 EVO there are not bios updates for it just yet. Does anyone have any ideas on how to get it to show on the post correctly and be able to use all of it in windows? Thank you for your help

My System SpecsSystem Spec
.

30 Jul 2011   #2

windows 7 64bit
 
 

CPU-Z Validator 3.1 ran cpuz and it shows my memory correctly so I am really confused now
I have included a link to the test results that I got
My System SpecsSystem Spec
30 Jul 2011   #3

XP, Vista, W7 64bit Home Premium
 
 

Try these solutions particularily - the msconfig setting (max memory) and the bios (memory remapping):

The usable memory may be less than the installed memory on Windows 7-based computers

This solved thread has the same problem maybe - the person in question bought some new ram but the supplier gave him the incorrect memory:

8gb Installed Ram - Only 3.74 Usable (HELP!)
My System SpecsSystem Spec
.


30 Jul 2011   #4

windows 7 64bit
 
 

I have done the msconfig max memory setting and it still is showing 8 installed and 3 useable
My System SpecsSystem Spec
30 Jul 2011   #5

Windows 7 Home Premium 64bit sp1
 
 

when you go into MSconfig memory remapping should be unchecked

If it isn't showing in pst and you just built the system /have you considered updating the Bios


If that doesn't work have you put them in different slots either blk blk or blue blue

cause if they are in off set slots might be the reason your not seeing it make sure the ram is in the same color coded area as the other
My System SpecsSystem Spec
Reply

 memory is not showing correctly




Thread Tools



Similar help and support threads for2: memory is not showing correctly
Thread Forum
Solved IE10 Scroll Bar Arrows not showing correctly. Browsers & Mail
Solved Gadgets Not Showing Correctly Gadgets
Memory not allocating correctly -> Crashing on Win 7 64bit. Performance & Maintenance
Memory not reporting correctly General Discussion
Google Chrome 6 Not showing Images correctly? Browsers & Mail
SD card icon not showing correctly Hardware & Devices
Music not showing correctly in WMC Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33