Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Adapter is slow !

01 Aug 2011   #1
Mista Nonja

Windows 7 Home Premium 32bit.
 
 
Wireless Adapter is slow !

My computer recently had to be re-formatted and was reinstalled with windows 7. The computer is not slow at all and neither is my internet as browsing is very fast when connected via local area connection. I have tried other wireless pc's in the hous and they work fine. Also when diagnosing the connection it says problem with wireless adapter or acces point and that it is fixed, however when going back on to internet (google chrome and internet explorer) it is still slow. Plz help !




It turns out that it was the dns server settings on my router that were causing the problem. I was not sure of the correct values to put in so i just checked the automatically assign box and now it is back to normal.


My System SpecsSystem Spec
.
01 Aug 2011   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by Mista Nonja View Post
My computer recently had to be re-formatted and was reinstalled with windows 7. The computer is not slow at all and neither is my internet as browsing is very fast when connected via local area connection. I have tried other wireless pc's in the hous and they work fine. Also when diagnosing the connection it says problem with wireless adapter or acces point and that it is fixed, however when going back on to internet (google chrome and internet explorer) it is still slow. Plz help !
Welcome to Seven Forums Mista Nonja. Your statement is confusing. Can you be more specific please?
My System SpecsSystem Spec
01 Aug 2011   #3
Mista Nonja

Windows 7 Home Premium 32bit.
 
 

Basiclly my internet is slow when using wireless but fine when connected with a wire.
My System SpecsSystem Spec
.

Reply

 Wireless Adapter is slow !




Thread Tools




Similar help and support threads
Thread Forum
Wireless Adapter + Headset causing slow preformance/freezes
I've had several times where my wireless adapter would suddenly disconnect and I'll have to reconnect it to work again, but occasionally when I replug it, it freezes my PC and I'd have to restart. BSOD: http://www.sevenforums.com/bsod-help-support/341434-0x0000019-bsod-while-bootup.html...
Performance & Maintenance
Wireless Adapter Slow
I bought a tp link 450 Mbps wireless N Dual band pci express adapter for my computer. Here is a link to the one I have: TL-WDN4800 - Welcome to TP-LINK Using this adapter, I only have 3 to 4 bars and when I ran ookla speed test, I got 9.13 download and 5.24 upload. Using the utility on...
Network & Sharing
My Wireless USB Adapter is giving me slow download speed.
Hey guys i just brought this belkin wireless usb adapter N150 and it is giving me slow download speed. I checked on Speedtest.net and it gives me 0.20 mbps. It is not going to the max speed my max is 3.00 mbps it is not the wireless usb adapter because i checked on another computer and it went to...
Network & Sharing
USB wireless adapter, fast through cable, slow through direct
(This is a desktop computer, not the one I have for the forums. Windows 7 Professional) I have a wireless adapter (WG112v2 ) which plugs into a USB slot. For some odd reason while plugged in directly I get slow speedtest.net readings, 4Mbps; yet while run through an extension cable of three feet...
Network & Sharing
New USB wireless adapter is slow?
Hi, was wondering if anyone can help me? I bought a new usb dongle, 802.11N to try and speed up my net a bit. I have a 40Meg BT Infininty connection at the socket and my previous usb dongle (g) could get me about 25Meg. So I tried my new one and it's not too cool (0.5meg max). In my...
Network & Sharing
Wireless Adapter is giving slow internet
I can't seem to pinpoint the problem here. My computer can't seem to connect to the internet at the speeds my internet provider gives. I'm supposed to get 12 Mbps, but I only get about 4. I thought it was the adapter, but I can't be sure anymore. Before my fresh new reinstall of Windows 7, the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App