Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 8GB ram installed on 64bit, only 3.2 showing?

05 Aug 2011   #1
jaykup

Server 2008 R2 64bit
 
 
8GB ram installed on 64bit, only 3.2 showing?

http://i.imgur.com/A8FEA.png

OS: Server 2008 64bit
Bios shows 8GB (two sticks of 4GB DDR3)
Right click Computer -> Properties shows 8GB
Task Manager shows 3.2GB

Why?


My System SpecsSystem Spec
.

05 Aug 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

it would be more useful to see a screen of the actual resource monitor.
My System SpecsSystem Spec
05 Aug 2011   #3
StalkeR

Windows 7 Ultimate SP1 x64
 
 

My System SpecsSystem Spec
.


05 Aug 2011   #4
jaykup

Server 2008 R2 64bit
 
 

Resource monitor in 2008 isn't quite the same.

http://i.imgur.com/blJHb.png
My System SpecsSystem Spec
05 Aug 2011   #5
StalkeR

Windows 7 Ultimate SP1 x64
 
 

So click on Memory,and let's see there.
My System SpecsSystem Spec
Reply

 8GB ram installed on 64bit, only 3.2 showing?




Thread Tools





Similar help and support threads
Thread Forum
4gb installed only showing 2.75 usable? is this right? what can i do?
Hi everyone. this is my first ever post here, so bear with me plz. I have a dell inspiron 530, with 4 gb ram installed, but the computer says i only have 2.75 usable. Is this right? i am running 64x windows home premium, with nvidia geforce gt 240 video card. the card has over 1gb of its own...
Hardware & Devices
My DVD writer installed in my pc not showing up under my computer
Hi friends my pioneer blu ray writer suddenly start giving me hardware error , so i put my old dvd writer back in to my pc , just then i noticed that my computer has revert back to my old desk top and every thing in c drive changed to old programs and desk top before i re install the win 7 ,...
Hardware & Devices
Windows 7 64bit: 8 GB ram installed only 4 showing up
Okay so i have read on other parts of this forum that this is somewhat a common issue. So here is my specs which i am running. This is my first rig which i have had for almost a year now and i decided to get more ram (same model). I put them in and my computer didn't start so i consulted the great...
Performance & Maintenance
Installed new HDD - Isn't showing up
I installed a new hard drive, and it shows in Device Manager here: But it doesn't show up in 'My Computer': I just plugged it in and started it up, have I missed something?
Hardware & Devices
ATI 10.9 driver not showing as installed
Hi I just installed the latest drivers from ATI, 10.9, but it's not showing as installed in device manager. What's wrong?
Graphic Cards
4GB of RAM installed only showing 3GB
Hey, im running 64bit build 7000 and when i boot my BIOS message says i only have 3B of ram installed out of 4GB. Is anyone else having this problem? It says under system properties i have 4GB installed though. Which one is right? :sarc:
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App