Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB or Motherboard Issue?

05 Aug 2011   #1

Windows t Pro x64
 
 
USB or Motherboard Issue?

Hello! I have researched for the last week since I built my pc for answers to my issues and nothing has worked but only seemed to make things worse.

I will apologize now that, in an effort to be thorough, this is fairly detailed and long so please be patient so you get the full scope of my problem.

I built my computer last Friday and launched it on Saturday for the first time to install windows 7 pro x64. I installed the OS in 14 minutes and I was off and running with updates and installing mobo drivers. I installed straight from the cd the first time to get up and running and updated later that day.

I first upgraded my bios and it asked for a picture for "MyLogo" option so I connected my seagate external hard drive and pulled a picture off and saved it to my hd. This all worked as expected with no issues.

I got everything set to go and I started putting my computer to use with the Blackmagic Intensity Pro capture card that night hooked into my xbox 360. I had my Tritton AX 720's attached to the xbox, and into my computer to use in ventrilo at the same time. This all worked without a hitch.

The next day which was Sunday I decided to load my wife's pictures and videos from the external to her user profile. I switched users and plugged my external hard drive in and waited for autoplay to load that all too familiar "what would you like to do?" screen, but I kept waiting. Nothing came up, but I remember hearing the hd spin up, and the lights lit up so it was getting some power at least. I checked my computer, nothing. No new drive letters. That is the point I started searching for solutions. I went through troubleshooting article after article restarting my computer hundreds of times for every little fix or attempt.

I spent several hours Sunday troubleshooting and all to no avail. That night I decided to just chill out for a bit, play some games with friends, and I plugged my usb in for my headphones and voila..."Windows does not recognize this device" so upon looking into the device manager, the device was listed as a Unknown Device.

I have continued my troubleshooting efforts to this point and have determined this is a motherboard issue. I have reverted back to an older bios (1702 for intel P8P67) and tried updating the chipset, but nothing worked. I was convinced this was a motherboard issue because my motherboard has a 2 port usb connection hub that does not work from the factory... I completely disassembled the motherboard expect for the cpu and cpu fan/heatsink, reseated the ram, reseated all pcie devices, and assembled it again. When I re-assembled it, I swapped the three usb plugs around so no plug was in the same location on the motherboard. Again, after reinstalling windows a third time and updating the drivers etc. 2 usb ports on the front of the case did not work.

Then my card reader for picture disks etc started running into trouble. The drive letter appears, but when you dbl click the drive letter it says "Please insert a disk into the drive"... so I grabbed a blank sd card and plugged it in, same thing. I then formatted the sd card and the card showed up just fine... I put a file on it ejected it, inserted it again, and same thing...drive letter but the same message popped up. The card reader worked before and my wife put some pictures onto the computer using it and autoplay.

Then I run across a program called CPU-Z and I run it and it reports my ram is running at +-800MHz...my 1600MHz G Skill DDR3 ram is measuring 800 MHz on two sticks and less than 800 MHz on two sticks...

This is the point I call Asus tech support and I tell him I am having trouble with my usb connections and he says "let me get an RMA going for you" not the "try this, try that, do this, do that" method I was expecting to go through...

So I get my old computer and plug it in and get it set back up for my distraught wife who is mad at me for spending 1700 bucks on a paper weight...can't blame her, but the fact is it is fixable. I get the old one set up and after not gaming for four days due to troubleshooting, I decided to play last night and I connected my tritton headset into my computer and kiss my grits if this computer didn't say the exact same thing as my new computer. So, I figured it was a fluke and plugged my external hard drive in and same story...plugs in, lights up, spins up, no drive letter, and no auto play.

I'm confused now.......

The Facts:

My external hard drive worked prior to upgrading the BIOS to 1808.
My Hard drive no longer worked after the upgrade.
My USB Tritton AX 720 headset worked after the BIOS upgrade
My USB Tritton AX 720 headset stopped working after wiping the usb host controllers and reinstalling all usb drivers
My Headset works on my xbox 360 using optical connector and the decoder box for power. (headset and mic both work)
External hard drive does not work on a different computer it worked on before.
Headset does not work on a computer it worked on before.

Suggestions? Again, sorry for the long post, just a lot went on to get me to this point here. Thank you for any help offered. I have to work this weekend, so be patient with me and I will reply asap.

Warmaster

My System SpecsSystem Spec
.

05 Aug 2011   #2

windows 7 ultimate 64 bit
 
 

If Asus is willing to RMA the board right away it must be a known issue...If you have a multimeter test the 5 volt power and test the ground....

Just me, but I would never upgrade the BIOS unless I was having a specific problem that the upgrade was supposed to fix....
My System SpecsSystem Spec
05 Aug 2011   #3

Windows t Pro x64
 
 

I will consider it lesson learned and go that route with the rma when it comes in. Seems that was the start of my issues for sure. Is it possible for the mobo to have ruined the USB logic for my hd and headset? That is the only reason I can come up with as to why my headset works on my xbox through optical, and not on my pc...
Thanks,

Warmaster
My System SpecsSystem Spec
.


05 Aug 2011   #4

windows 7 ultimate 64 bit
 
 

If the voltage went through a data wire for example...yes it could....might want to check inside the USB ports for any bent wires though....
My System SpecsSystem Spec
05 Aug 2011   #5

Windows t Pro x64
 
 

I will pull it out and look real close. USB only hooks up to the mobo one way to my understanding so, your suggesting that for voltage to be sent through the data side, a wire would be bent and crossing with the power side? I am just trying to be sure of what I am looking for. Thanks.
My System SpecsSystem Spec
06 Aug 2011   #6

Windows t Pro x64
 
 

I realized after I posted you were not referring to the mobo side, although I do intend to inspect those connections as well. I did inspect the external ports and they are in great condition with nothing out of the ordinary that should raise any concerns. Thank you for the assistance.
My System SpecsSystem Spec
Reply

 USB or Motherboard Issue?




Thread Tools



Similar help and support threads for2: USB or Motherboard Issue?
Thread Forum
Solved Family PC, possible motherboard issue Hardware & Devices
Motherboard, CPU or PSU issue ? Urgent! Hardware & Devices
Motherboard or PSU issue? Hardware & Devices
Installed new motherboard issue Hardware & Devices
Ugh laptop, motherboard issue? Hardware & Devices
Possible Motherboard or RAM issue? BSOD Help and Support
Audio Issue on A8R-MVP Motherboard Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33