Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop/ Video Card Won't Recognize Second Monitor


12 Aug 2011   #1

Windows 7 64-Bit Home Premium
 
 
Laptop/ Video Card Won't Recognize Second Monitor

Having exhausted every avenue, I'm turning to you guys. I have had a dual monitor setup with my laptop(Inspiron 1545 with GM45 Intel Card) extending to a regular LCD screen. It worked for two months and until recently has stopped working.

I have uninstalled, reinstalled, uninstalled, reinstalled the newest drivers, changed the cables(power supply and VGA), system restored back a month to when it was working, and changed the power outlet.

This originally worked flawlessly and now the laptop is not recognizing any device I attach via the VGA output. I have plugged the laptop into another monitor with no avail as well. I find it hard to believe that this would stop working one day with no notice or any problems. I have also tried attaching a projector that had worked for over a year with the laptop and have gotten nothing.

I receive a black screen as if to say this something being outputted, but nothing is displayed. Both windows screen resolution and the intel GUI both do not recognize another device.

HELP???

Processor: Intel64 Family 6 Model 23 Stepping 10
Processor Speed: 1995 MHz
Vendor ID: 8086
Device ID: 2A42
Device Revision: 07
* Accelerator Information *
Accelerator in Use: Mobile Intel(R) 4 Series Express Chipset Family
Video BIOS: 1706.0
Current Graphics Mode: 1360 by 768
* Devices Connected to the Graphics Accelerator *
Active Notebook Displays: 1
* Built-in Display *

Monitor Name: Generic PnP Monitor
Display Type: Digital
Gamma Value: 2.2
DDC2 Protocol: Supported


My System SpecsSystem Spec
.

12 Aug 2011   #2
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Hello dukeagles21 and welcome to Seven Forums.
Try the monitor and projector on another computer to eliminate them as being faulty or not. If indeed they both work it remains that there is something wrong with the lap top somewhere.

Was it by chance dropped or received a hard knock?
My System SpecsSystem Spec
12 Aug 2011   #3

Windows 7 64-Bit Home Premium
 
 

Thanks for the welcome Britton.

It hasn't been MOVED in three weeks. I virtually use it as a desktop. And both the other displays work as well. One of the other monitors is currently hooked up to another desktop and is working fine.

One thing that is weird is when uninstalling, the VGA driver can't be installed? Any ideas where to find that?
My System SpecsSystem Spec
.


13 Aug 2011   #4
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

If you mean WINDOWS VGA driver, it can't be uninstalled without some registry hacks I don't know about. Try going to Device Manager from Control Panel, does the monitor show there?
IF so, right click it and click Update Driver Software.
If not click the Scan for Hardware Changes at the top, kind of a magnifying glass.
In my sig is a link for Revo Unistaller, you can download and see if it shows in there. Driver Sweeper would be another software to try.

If you are comfortable working in your BIOS, make sure it is set to have the VGA port active.
My System SpecsSystem Spec
14 Aug 2011   #5

Windows 7 64-Bit Home Premium
 
 

No Go on anything there. BIOS doesn't have that option anywhere. Not found in device manager after searching for it and still getting a black screen when outputting through VGA.

SOL?
My System SpecsSystem Spec
14 Aug 2011   #6

 
 

Quote   Quote: Originally Posted by dukeagles21 View Post
It worked for two months and until recently has stopped working.
Do you have Windows Update set to Automatic?

Checked your function keys? (Fn+Whateveryourmonitorkeyis)

Quote:
I have uninstalled, reinstalled, uninstalled, reinstalled the newest drivers
Have you tried older drivers?
My System SpecsSystem Spec
14 Aug 2011   #7

Windows 7 64-Bit Home Premium
 
 

The old drivers and new driver used to work. My updates is set to automatic, but I rolled back my system to Mid July when it was working to get rid of that error, still a no go.

I don't think its the drivers, tbh. I think it's something else. In the screen resolution screen in the Windows GUI, it would say the type of monitor I had when it was attached. However, now it just asks to extend on VGA anyways.
My System SpecsSystem Spec
14 Aug 2011   #8

 
 

The fact that it simply 'stopped working', doesn't respond to different drivers and exhibits the same behaviour on two separate screens, doesn't bode well for the port.

I assume you tried different cables?
My System SpecsSystem Spec
14 Aug 2011   #9

Windows 7 64-Bit Home Premium
 
 

Yes sir. Both VGA and power cables. Maybe reseat memory and the card? I don't really want to do that tho.
My System SpecsSystem Spec
16 Aug 2011   #10

Windows 7 64-Bit Home Premium
 
 

Still haven't found a solution. Is there anyway to test the VGA port and figure out if that's the problem?

I've rolled back the drivers to a previous time when it worked and still getting no output. HELP!
My System SpecsSystem Spec
Reply

 Laptop/ Video Card Won't Recognize Second Monitor




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33