Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: scythe mugen 2 rev.B can't install on asus maximus gene-z?


16 Aug 2011   #1

 
 
scythe mugen 2 rev.B can't install on asus maximus gene-z?

Hello i have a problem, can't install scythe mugen 2 on asus maximus IV Gene-Z, i can't install this backplate on back, what you think?

My System SpecsSystem Spec
.

16 Aug 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate SP1 X64 (Windows 8.1, Linux Mint, Windows XP and others in VM)
 
 

See if this will help
My System SpecsSystem Spec
17 Aug 2011   #3

 
 

yeah it helped a little i saw this video somewhere, by the way it was very hard to install this cooler on my motherboard, first i had 80+ temp, after 70+, and now i have 60+ in linx on OC 1.3v.
My System SpecsSystem Spec
.


17 Aug 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate SP1 X64 (Windows 8.1, Linux Mint, Windows XP and others in VM)
 
 

Everyone says they have trouble with that cooler. But your temps should be much lower than that. I presume you have a 2500K or 2600K, at idle they should run at 1.6 with a VCore of .095-1.00 and be in the high 20's to lower 30's.
My System SpecsSystem Spec
17 Aug 2011   #5

 
 

i have 2500k overclocked to 4,3ghz on vcore 1,3v, what you mean "20's" and "30's" ? What temperature should be on this cooler on linx? I have already 65 degrees in linx, and 38 degrees on idle. I read temps with hwmonitor.
My System SpecsSystem Spec
17 Aug 2011   #6

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate SP1 X64 (Windows 8.1, Linux Mint, Windows XP and others in VM)
 
 

At idle, Intel Speedstep throttles down the cpu to 1.6 and lowers vcore to around 1V. At idle it should be lower, I am told by others. I idle at 36 and have just bought a new cooler i am waiting to be delivered. But, at 1V the temp should be lower. 65 is not that bad running linx.
My System SpecsSystem Spec
17 Aug 2011   #7

 
 

hm, maybe bad airflow in my case? i have something like that (case cm-690 II)
My System SpecsSystem Spec
17 Aug 2011   #8

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate SP1 X64 (Windows 8.1, Linux Mint, Windows XP and others in VM)
 
 

Looks like good airflow to me. Including my 2 fans on the H50, I have 2 x 120mm fans and a 200mm fan. If that isn't enough for my H50, I need another cooler. I am awaiting delivery of a NH-D14 right now.
My System SpecsSystem Spec
Reply

 scythe mugen 2 rev.B can't install on asus maximus gene-z?




Thread Tools



Similar help and support threads for2: scythe mugen 2 rev.B can't install on asus maximus gene-z?
Thread Forum
Power Problem ASUS MAXIMUS FORMULA V Hardware & Devices
Icy Box (IB-865) on a ASUS Maximus v Gene Board USB 3 incompatible? Hardware & Devices
Installing SATA DVD/RW with Asus Rampage 2 gene Hardware & Devices
Maximus Gene Motherboard Identified Component Hardware & Devices
asus maximus III gene bios overclock problem... PC Custom Builds and Overclocking
Solved Updated bios on ASUS Rampage 111 gene,my added picture is pixlated... General Discussion
Solved Show temperature of ASUS Maximus IV Extreme-Z optional sensors Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33