Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: scythe mugen 2 rev.B can't install on asus maximus gene-z?

16 Aug 2011   #1
rynio

 
 
scythe mugen 2 rev.B can't install on asus maximus gene-z?

Hello i have a problem, can't install scythe mugen 2 on asus maximus IV Gene-Z, i can't install this backplate on back, what you think?


My System SpecsSystem Spec
.
16 Aug 2011   #2
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

See if this will help
My System SpecsSystem Spec
17 Aug 2011   #3
rynio

 
 

yeah it helped a little i saw this video somewhere, by the way it was very hard to install this cooler on my motherboard, first i had 80+ temp, after 70+, and now i have 60+ in linx on OC 1.3v.
My System SpecsSystem Spec
.

17 Aug 2011   #4
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Everyone says they have trouble with that cooler. But your temps should be much lower than that. I presume you have a 2500K or 2600K, at idle they should run at 1.6 with a VCore of .095-1.00 and be in the high 20's to lower 30's.
My System SpecsSystem Spec
17 Aug 2011   #5
rynio

 
 

i have 2500k overclocked to 4,3ghz on vcore 1,3v, what you mean "20's" and "30's" ? What temperature should be on this cooler on linx? I have already 65 degrees in linx, and 38 degrees on idle. I read temps with hwmonitor.
My System SpecsSystem Spec
17 Aug 2011   #6
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

At idle, Intel Speedstep throttles down the cpu to 1.6 and lowers vcore to around 1V. At idle it should be lower, I am told by others. I idle at 36 and have just bought a new cooler i am waiting to be delivered. But, at 1V the temp should be lower. 65 is not that bad running linx.
My System SpecsSystem Spec
17 Aug 2011   #7
rynio

 
 

hm, maybe bad airflow in my case? i have something like that (case cm-690 II)
My System SpecsSystem Spec
17 Aug 2011   #8
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Looks like good airflow to me. Including my 2 fans on the H50, I have 2 x 120mm fans and a 200mm fan. If that isn't enough for my H50, I need another cooler. I am awaiting delivery of a NH-D14 right now.
My System SpecsSystem Spec
Reply

 scythe mugen 2 rev.B can't install on asus maximus gene-z?




Thread Tools




Similar help and support threads
Thread Forum
Power Problem ASUS MAXIMUS FORMULA V
Just bought all new hardware for a gaming PC, The problem is when i switch my power supply on, the computer starts up and runs for about 3 seconds then shuts off. also if i reset the cmos in the back the computer will do the same thing again. note this is without me even pressing the power...
Hardware & Devices
Icy Box (IB-865) on a ASUS Maximus v Gene Board USB 3 incompatible?
Hi Everyone, I have a new motherboard (Maximus v Gene) and I've brought a Icy Box (IB-865) card reader to make use of the USB 3 connector on the motherboard. However the unit works well for a dozen reboots and then it malfunctions. After a dozen reboots the Icy Box power light no longer powers...
Hardware & Devices
Installing SATA DVD/RW with Asus Rampage 2 gene
My old DVD/RW was connected by IDE cable but this died a few weeks back. I've checked my motherboard to see if it will accept SATA drives, to which it says it does. I have bought a new DVD/RW and its connected via a SATA cable. I have plugged the SATA cable into the SATA port on the M'Board...
Hardware & Devices
Maximus Gene Motherboard Identified Component
I've got two 4 pin plugs just under the PCI Slot on my new motherboard (see attached picture) and can't find any info on what they do? Manual and online manual have no mention of these pins. Any ideas?
Hardware & Devices
asus maximus III gene bios overclock problem...
guys, a serious problem... core i7 870 running on asus maximus III gene, every time i try to overclock my cpu on it, try to change bclk value, or to use cpu level up, system freezes until i restart..... when i restart, it says overclocking failure, reset setting to default mode... only oc i can do...
PC Custom Builds and Overclocking
Updated bios on ASUS Rampage 111 gene,my added picture is pixlated...
I updated the bios from ASUS support. The BIOS update is fine, I was able to add a picture, the picture has too few pixels and on the full screen, at bootup, is badly pixelated. Can I delete the picture or replace it with a better one. It is only cosmetic, so if not, no worries:o
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App