Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB issue - Windows 7

19 Aug 2011   #1
sunnys082

Windows 7 Ultimate - x64
 
 
USB issue - Windows 7

USB devices are not getting detected in any of the ports on my system.

MB is Intel DG35EC

I had a SMPS issue and got it replaced and since then the USB devices are not detected.

I uninstalled the USB from device manager and scanned for hardware changes, the USB were successfully installed with all drivers and shows no error.

Also check in the BIOS and the USB is enabled...

What cud be the issue? plz help....

Thank You.


My System SpecsSystem Spec
.
19 Aug 2011   #2
fireberd

Windows 10 64 bit
 
 

Reinstall the Intel motherboard chipset drivers and see if this helps.
What is a "SMPS" issue?
My System SpecsSystem Spec
19 Aug 2011   #3
sunnys082

Windows 7 Ultimate - x64
 
 

Thanks for ur reply...i will try that..

The SMPS stopped working, there was a burning smell from it.. so had to get a new one...

One more thing, I have a Samsung Galaxy S phone, When i plug in the phone with the USB cord to the system, it starts to charge the phone but does not detect on the system. Earlier when i connected it used to show the mass storage of the phone...im confused wht cud be the issue

Plz help...thank u
My System SpecsSystem Spec
.

19 Aug 2011   #4
seth500

Windows 7 Ultimate x64
 
 

When you plug the phone in does it show in device manager at all? The device drivers for each device sound like they are not being detected automatically. Like my usb drives there always detected the first time I plug them in an a new system and install the device drivers automatically. Your system is probably not new but you should have some kind of sound or visual that a device has been plugged in to the usb port and it obviously has power.

Also this could be whats happening with your phone not the same model but same manufacturer have a look here:

http://android.stackexchange.com/que...at-should-i-do

There are five answers all related to usb issues with various types of Samsung products...

  1. Make sure your device is not connected to your PC.
  2. Uninstall any drivers you currently have installed for it.
  3. Reboot your computer.
  4. Install the appropriate drivers from this XDA post (supports more than Galaxy S) http://forum.xda-developers.com/show...60&postcount=1
  5. Install Kies from Samsung.com's Galaxy 3 page http://www.samsung.com/uk/support/de..._name=GT-I5800
  6. Connect your device to your PC.
My System SpecsSystem Spec
19 Aug 2011   #5
sunnys082

Windows 7 Ultimate - x64
 
 

When I plug in the phone it does not show in the device manager at all. Earlier when I plugged in the phone the system detected it and I also got options on the phone to connect the mass storage, samsung kies or media player but now I get no option and the phone just keeps charging. It charges the phone that means the USB ports are ok..am i right? My system is not new and earlier whenever I plugged in USB pen drives or any other USB device I used to get a visual indication and also a sound but now there is nothing. I'm gonna try and re-install the Intel motherboard chipset drivers when I get home and hope it solves the problem.
My System SpecsSystem Spec
19 Aug 2011   #6
sunnys082

Windows 7 Ultimate - x64
 
 

Quote   Quote: Originally Posted by seth500 View Post
When you plug the phone in does it show in device manager at all? The device drivers for each device sound like they are not being detected automatically. Like my usb drives there always detected the first time I plug them in an a new system and install the device drivers automatically. Your system is probably not new but you should have some kind of sound or visual that a device has been plugged in to the usb port and it obviously has power.

Also this could be whats happening with your phone not the same model but same manufacturer have a look here:

usb connection mode - My Samsung Galaxy 3 (GT-i5801) is not being detected in my PC -- What should I do? - Android - Stack Exchange

There are five answers all related to usb issues with various types of Samsung products...

  1. Make sure your device is not connected to your PC.
  2. Uninstall any drivers you currently have installed for it.
  3. Reboot your computer.
  4. Install the appropriate drivers from this XDA post (supports more than Galaxy S) xda-developers - View Single Post - [Drivers] MS Windows x86 and x64 USB Drivers for Samsung Galaxy S
  5. Install Kies from Samsung.com's Galaxy 3 page Samsung page not found
  6. Connect your device to your PC.

This issue is not just for the samsung phone but all the USB devices, even the pen drives are not detected..tried in all ports...
My System SpecsSystem Spec
19 Aug 2011   #7
seth500

Windows 7 Ultimate x64
 
 

I hope it helps. You could also uninstall the usb devices all at once and delete the software that is combined with them and reboot and windows would automatically detect them again and or reinstall the correct software like you said after an uninstall first.


Attached Images
USB issue - Windows 7-8-19-2011-7-08-15-am.png USB issue - Windows 7-8-19-2011-7-11-06-am.png 
My System SpecsSystem Spec
19 Aug 2011   #8
sunnys082

Windows 7 Ultimate - x64
 
 

Quote   Quote: Originally Posted by seth500 View Post
I hope it helps. You could also uninstall the usb devices all at once and delete the software that is combined with them and reboot and windows would automatically detect them again and or reinstall the correct software like you said after an uninstall first.

I will try this too...thanks buddy..
My System SpecsSystem Spec
19 Aug 2011   #9
fireberd

Windows 10 64 bit
 
 

I have a Samsung Fascinate Galaxy phone. I didn't have to install any drivers in Windows 7. I connected it and Windows found whatever driver it needed and installed.

However, there can be problems with USB devices if the Eject devices is not used. The status gets corrupted in Windows and when you connect a device it's either not detected or does not connect. In these cases, when you connect the device, an "unknown device" entry will appear in the USB listing in the Device Manager. In these cases leave the device connected and then "uninstall" the unknown device in the Device Manager (do not check the box to uninstall drivers). Then disconnect the device, restart the PC and after Windows starts, connect the device and a new device will be detected and installed.
My System SpecsSystem Spec
19 Aug 2011   #10
sunnys082

Windows 7 Ultimate - x64
 
 

I didn't have to install a driver for my phone when i plugged it in earlier, windows did it all. I've always used eject devices whenever im unplugging any USB device from the system. Now, it does not even show "unknown device" in the USB listing. Nothing happens on the screen when an USB device is attached.
My System SpecsSystem Spec
Reply

 USB issue - Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Taskbar issue/Alt tab issue
For example when you hover over an opened window on the task bar a tiny window should pop up with the little x to exit it. Like this . When i hover over mine the little window instantly disappears and i cant alt tab when this issue happens.
General Discussion
Issue: Windows 7, Build 7601, This copy of Windows is not Genuine
Sorry about posting my request elsewhere. Here's my dilemma: I had a desktop system where I virtually replaced all components except my Intel SSD (I only have Win 7 & "programs" installed on this drive). My old OS was Win 7, 32 bit. Since I got a nice 64 bit motherboard/CPU, I purchased Win...
Windows Updates & Activation
hardware issue or windows 7 issue
A couple months back, had issues with windows attributed to virus. I formatted C drive and did a clean install. Last week, windows was having issues with win explorer stopping , random crashes etc so i did another clean install Friday. Since then, I have had a few blue screens of death flash...
General Discussion
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
Microsoft-Windows-Kernel-Power BSOD Windows 7 issue Please help!
I started having this issue today and have had no luck solving it. Anytime I start up windows and log on to a user it'll Blue Screen with IRQL_NOT_LESS_OR_EQUAL. This first happened when I was browsing the internet on random websites. Java randomly opened and was doing something. It...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App