Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show temperature of ASUS Maximus IV Extreme-Z optional sensors

23 Aug 2011   #1
Programie

Windows 7 Ultimate x64
 
 
Show temperature of ASUS Maximus IV Extreme-Z optional sensors

Hi,

I have a PC with an ASUS Maximus IV Extreme-Z mainboard which has 3 ports for optional temperature sensors. I have connected all sensors and can see the temperatures in the EFI BIOS. But how can I display the current temperature while Windows is running?
I tried some Tools (HWMonitor and CoreTemp) but they just show the other sensors. I can't see the temperatures of the optional sensors.

Is there any tool to show the temperature?


My System SpecsSystem Spec
.

23 Aug 2011   #2
Comp Cmndo

Windows 7 Home Premium 64bit
 
 

My System SpecsSystem Spec
23 Aug 2011   #3
Programie

Windows 7 Ultimate x64
 
 

OK, thanks! That works fine.
My System SpecsSystem Spec
.


Reply

 Show temperature of ASUS Maximus IV Extreme-Z optional sensors




Thread Tools





Similar help and support threads
Thread Forum
3 April Updates show as Important on 1 PC and Optional on another
So I am not very technical. We own 2 Windows 7 Home Premium PCs from Dell. They are the same make and model number and same hardware specifications only difference is: PC #1 runs TrendMicro Security and Office 2013 Professional (available for purchase through an employer). PC #2 runs...
Windows Updates & Activation
Sabertooth Temperature Sensors. Where do you place them?
The Asus Sabertooth motherboard comes with three temperature sensors and I was wondering where people who have the board have placed theirs. Some research has shown that some users don't use them and others have all different locations. What is your opinion on placement?
Hardware & Devices
Power Problem ASUS MAXIMUS FORMULA V
Just bought all new hardware for a gaming PC, The problem is when i switch my power supply on, the computer starts up and runs for about 3 seconds then shuts off. also if i reset the cmos in the back the computer will do the same thing again. note this is without me even pressing the power...
Hardware & Devices
Icy Box (IB-865) on a ASUS Maximus v Gene Board USB 3 incompatible?
Hi Everyone, I have a new motherboard (Maximus v Gene) and I've brought a Icy Box (IB-865) card reader to make use of the USB 3 connector on the motherboard. However the unit works well for a dozen reboots and then it malfunctions. After a dozen reboots the Icy Box power light no longer powers...
Hardware & Devices
asus maximus III gene bios overclock problem...
guys, a serious problem... core i7 870 running on asus maximus III gene, every time i try to overclock my cpu on it, try to change bclk value, or to use cpu level up, system freezes until i restart..... when i restart, it says overclocking failure, reset setting to default mode... only oc i can do...
PC Custom Builds and Overclocking
scythe mugen 2 rev.B can't install on asus maximus gene-z?
Hello i have a problem, can't install scythe mugen 2 on asus maximus IV Gene-Z, i can't install this backplate on back, what you think? http://i53.tinypic.com/2rhvd51.jpg
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App