Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: please help

28 Aug 2011   #1

64 bit windows 7 home premium
 
 
please help

hello i just bought (ended up exchanging it because thought it was defective) a dwa 125 d link wireless adapter. I've seen similiar threads on pages but nothing that as helped me.

so heres my problem: I go to install drivers and just as the installation is abou tto be completed something stops it and it aborts by it self. I've tried everything I've scanned for viruses defraged my comp checked for malaware turned off anti virus and firewall and all other programs i was even on the customer support line for 3 hours trying to figure it out and they cant figure it out either or rather sadly they wont help me they said its a plug and play product and that most dont have an issue and that its probably with the somputer. my computer is fine but i think there maybe a setting or sumthing that i may need to change but im not sure what i dont know its driving me crazy Im set up in my landlords basement right now and i tried for about 8 hours yesterday to try and figure this out please show me that im stupid or sumthign and that its something simple lol

My System SpecsSystem Spec
.

28 Aug 2011   #2

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi there
have you tried to just use it like other plugnplay devices? i mean if you are manually installing the driver let windows install the driver it best suits? in device manager does the device show up?
My System SpecsSystem Spec
28 Aug 2011   #3

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

first off i would try and connect the pc to the Ethernet if possible( or a another wireless adapter that you have had working before?) windows will need internet access to download driver if not in pc database. i would plug the device in go to device manager find the adapter uninstall the driver(if any showing) unplug device, re-boot windows when desktop it prepared plug the deice in and see if windows installs for you(dont leave the cdrom in the drive) windows 7 is very good at plugnplay installing.
My System SpecsSystem Spec
.


28 Aug 2011   #4

64 bit windows 7 home premium
 
 
thx

thx my friend found why it was aborting it was the wireless zero config i had to disable it now i just got to wait till i can call bell and find out why i dont have a wireless light on my modem and im not getting a signal from it thxs guys
My System SpecsSystem Spec
Reply

 please help





Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33