Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Still having problems with Windows 7 running slow almost new computer.


31 Aug 2011   #1

Windows 7 Home Premium x64 SP1 retail
 
 
Still having problems with Windows 7 running slow almost new computer.

The other night my computer locked up then restarted for no reason and when it restarted I got a boot manger is missing error so I put the Windows DVD in to run a clean install I was able it get to the expanding files and about 5 to 10 minutes at 0% I got this error

Install Windows
Windows cannot install required files. The file maybe corrupt or missing. Make sure all files required for installation are available, and restart the installation
Error Code: 0x80070017

I tried to install windows 6 times and I got this error the first 5 times and the sixth time Windows 7 loaded. I find Windows is running slow at random times and I still get random lockups. I tried running Windows XP and had no problems same with Windows Vista. Firefox takes about 20 to 30 seconds to load my home page that's 1 example of the slow speeds. I found out that when my computer is running slow the CPU is close to being maxed out but there is nothing running in the background that is maxing the CPU out. Also the Memory does the same thing at random. Something is maxing out the CPU and using about 70 to 80% of the memory but there is nothing running in the background doing this. I have a clean install with all the updates.
I had my computer in the shop to have a hardware Diagnostic done and was told there's nothing wrong. All I was told is the CPU should not be maxing out like it is and the memory shouldn't be used up like it is. Any help you can give me would be a big help thanks.

My System SpecsSystem Spec
.

31 Aug 2011   #2

Windows 7 Ultimate 64Bit (SP 1)
 
 

Hi

Sorry if you've tried these but have you run ChkDsk (make sure bad sector checking is selected) and Defrag? Next I would also run the HDD manufactures diag utility to be sure.

Regards
UKMedia
My System SpecsSystem Spec
31 Aug 2011   #3

Windows 7 64b Ultimate
 
 

It should be impossible for the CPU to be maxing on something that you cannot see... are you sure you're looking at every process: Taskmanager, Process tab, and choose Processes of all Users. It wil ask for elevated perms and show a much larger screen of running processes. Sort in cpu usage and you should see numbers that are logical in ref to waht you see in the other tabs... same goes for memory usage.
My System SpecsSystem Spec
.


31 Aug 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

The error 0x80070017 translates to "CRC Error" which means that the files that are being copied from the disk are not being copied to the hard drive correctly. The files on the DVD are being changed or corrupted while being copied to the hard drive during the install. This usually means either a bad installation DVD, or there is a read error on the DVD drive.



You could use a different DVD drive, but even better would be copying the installation files to a USB stick (4gb or bigger) and performing a USB Flash Drive installation. It's a faster install than DVD too.
USB Windows 7 Installation Key Drive - Create

Best to download an installation ISO, or use a known good DVD in a known good DVD Drive on another computer to do this.
My System SpecsSystem Spec
31 Aug 2011   #5

Windows 7 Home Premium x64 SP1 retail
 
 

I ran all the tests on the hardware and all passed and yes I ran ChkDsk and Defrag.
I checked to see what's running in the back ground and by what I can see nothing is really using much of the CPU. I only have 30 system processes running at the time that if all added up might max out 1 or 2 cores but not all 4. There is only 1 user set up on my computer. For the memory right now is using 29% with very little running in the back ground. the CPU right now seems OK for the moment about 3 to 10% but it still spikes up at random.
My DVD burner is brand new and the DVD is not a burnt copy and has no scratches on the DVD. I had another DVD rom I tried and got the same error. I know the DVD is good cause I used it on friends computers with installing windows for them and had no problems. I know it's not the Burner cause when I tried to install Vista and XP both installed with no problems.
When I called Microsoft they said that they did a search with my board and CPU combo and he found a few sites with people having problems with windows 7 like I am. I know the BIOS has never been updated since I can't find the right BIOS update to work on my computer. I went to the motherboards website and the BIOS updates didn't match the numbers I have installed on my board.
My System SpecsSystem Spec
31 Aug 2011   #6

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Then you should test your hard drive.

Go here: | Seagate

You probably want the SeaTools for DOS, and burn a CD with it to boot with. I've always felt that hard drive diagnostics should run without the OS running.

Post back what you find.
My System SpecsSystem Spec
21 Sep 2011   #7

Windows 7 Home Premium x64 SP1 retail
 
 

SOLVED replaced my CPU
My System SpecsSystem Spec
Reply

 Still having problems with Windows 7 running slow almost new computer.




Thread Tools



Similar help and support threads for2: Still having problems with Windows 7 running slow almost new computer.
Thread Forum
Computer running slow Performance & Maintenance
Windows had detected your computer is running slow... General Discussion
Solved New installation of Windows 7 Ultimate, Computer running slow Performance & Maintenance
Computer Running Slow Performance & Maintenance
Need some help please computer running really slow Performance & Maintenance
Computer running really slow? General Discussion
My new computer is running really slow Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33