Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "hard drive not detected" but the hard drive shows in bios

03 Sep 2011   #1
briantheman890

windows 7 premium 64-bit
 
 
"hard drive not detected" but the hard drive shows in bios

Ok, so I got a new asus P8z68-V pro motherboard.
Im re-using my current 750gb SATA drive.
I plugged it into the sata port, and start the computer.

When it starts it says "no hard drive is detected!"

I go into the bios, and on the bottom it has a disk drive, and a SATA drive.
It recognizes that the sata drive is there, but when i go to start up it says no hard drive is detected.

I have tried a few different sata ports and it is the exact same thing.
Any idea how to fix it, i am getting very frustrated at this point
thanks a lot


My System SpecsSystem Spec
03 Sep 2011   #2
LiquidSnak

W7 Professional x64
 
 

is it your windows drive, or an extra storage drive?
My System SpecsSystem Spec
03 Sep 2011   #3
briantheman890

windows 7 premium 64-bit
 
 

Windows drive
My System SpecsSystem Spec
03 Sep 2011   #4
LiquidSnak

W7 Professional x64
 
 

is it set to boot from the drive in BIOS?
My System SpecsSystem Spec
Reply

 "hard drive not detected" but the hard drive shows in bios




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App