Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Questions regarding GIGABYTE mobo and RAM add.

09 Sep 2011   #31
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

I agree, and I think it is more of a placebo effect, that something new or different "feels" faster. I was just commenting that typically when memory is bad, it isn't going to run or act slower....it will be giving off errors and lead to app or system crashes. The only other thing I could think of is some error on the motherboard's side to determine the speed form the SPD chip on the different sticks, but even then, it would have to run at a drastically different speed to even be withint the noticeable realm. I wouldn't even expect a noticeable difference between DDR2 and DDR3 if all other compnents stay the same, so it is more unlikely to see a difference in two types of DDR2.


My System SpecsSystem Spec
.
09 Sep 2011   #32
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by DeaconFrost View Post
I agree, and I think it is more of a placebo effect, that something new or different "feels" faster. I was just commenting that typically when memory is bad, it isn't going to run or act slower....it will be giving off errors and lead to app or system crashes. The only other thing I could think of is some error on the motherboard's side to determine the speed form the SPD chip on the different sticks, but even then, it would have to run at a drastically different speed to even be withint the noticeable realm. I wouldn't even expect a noticeable difference between DDR2 and DDR3 if all other compnents stay the same, so it is more unlikely to see a difference in two types of DDR2.
FredeGail:

On the newegg link in my previous post there are several 2x2GB kits for $50 USD... so an upgrade to 8GB would only be $100 USD... that's not that bad! Now if only those DDR2 4GB sticks would drop!

Deacon:

Yes... I agree... and either DDR2 to DDR2, or DDR2 to DDR3... he should "feel" a difference! Frede, you may want to fiddle with RAM settings in BIOS and have you run memtest?
My System SpecsSystem Spec
09 Sep 2011   #33
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Quote   Quote: Originally Posted by Darryl Licht View Post
Quote   Quote: Originally Posted by DeaconFrost View Post
I agree, and I think it is more of a placebo effect, that something new or different "feels" faster. I was just commenting that typically when memory is bad, it isn't going to run or act slower....it will be giving off errors and lead to app or system crashes. The only other thing I could think of is some error on the motherboard's side to determine the speed form the SPD chip on the different sticks, but even then, it would have to run at a drastically different speed to even be withint the noticeable realm. I wouldn't even expect a noticeable difference between DDR2 and DDR3 if all other compnents stay the same, so it is more unlikely to see a difference in two types of DDR2.
FredeGail:

On the newegg link in my previous post there are several 2x2GB kits for $50 USD... so an upgrade to 8GB would only be $100 USD... that's not that bad! Now if only those DDR2 4GB sticks would drop!

Deacon:

Yes... I agree... and either DDR2 to DDR2, or DDR2 to DDR3... he should "feel" a difference! Frede, you may want to fiddle with RAM settings in BIOS and have you run memtest?
Thanks for your links!

Actually, today I did a benchmark and compared the two sticks, it was quite the same, the Corsair did a little bit better though. When I entered a game, the lag wasn't so bad as it was. Still a little in the beginning, but overall, smooth. This could of course explain the GTX 280 installation I did the other day.

I think nothing is wrong really, if the spikes will appear again, i'd consider a makeover.

Thanks.
My System SpecsSystem Spec
.

Reply

 Questions regarding GIGABYTE mobo and RAM add.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
how to make DDR3-1333 DDR3 4 GB work on my Gigabyte G41-M Combo mobo?
I wanted to upgrade my RAM with a 4GB stick running instead of old 2 GB DDR3 stick bought a new ram for my Gigabyte GA-G41M-Combo motherboard, when i plug my 4gb ram the pc doesnt boot This 4GB DDR3 RAM Kingston Technology Company - Kingston Memory Search - Search Results for: KVR13N9S8/4 It...
Hardware & Devices
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Changing Mobo & CPU Questions
Hello! I'm changing from an AMD Mobo + 965 chip to a Intel z77 board and i5 CPU I've read around and wanted to just ask a few questions: Is really necessary that i need to re-install windows? I've read some things about having to actually buy another copy of Window 7 is i switch Mobos if i...
Hardware & Devices
Gigabyte Mobo forcing IDE over SATA
Fresh install W7 64 bit Home Premium All chipset driver updates installed GA-P55a-UD3 rev 1.0 F4 BIOS Version Intel Core I7-860 16gb RAM G Skill 16000 ATI 5770 1gb WD 1TB SATA 3.0 HDD Recently reinstalled due to some hardware issues ( Long Story ) and my BIOS sees my HDD as IDE. In...
Hardware & Devices
Updated Gigabyte mobo with 3TB drivers etc but when
the 3TB drive is connected to the eSATA portion SATA portion of the motherboard Acronis 11 Disc Director for Windows 7 64bit and even Windows 7 64 Bit >>>> Manage Drives still show as a 2.00TB drive instead of 2.7-2.8+ drive. What is the problem if the drivers has been updated. Using Windows 7 64...
Hardware & Devices
Problem with Onboard NIC (Gigabyte mobo)
Hi Guys, I'm having a problem with my network card. I have a realtek onboard network card which i have been using for over a year with no problems. Over the weekend i upgraded my psu and gpu now every few hours i lose network connection. What happens is that ill be on the net or playing wow and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App