Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "New" CPU installed Win 7 Boots then Comp shuts down

28 Sep 2011   #11
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
If you are unsure of how to apply thermal paste, maybe this will help.
I have used that Articlean. It softens and allows removal of even very old and hardened thermal goop.


My System SpecsSystem Spec
.
Reply

 "New" CPU installed Win 7 Boots then Comp shuts down




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer only boots to "Advanced Boot Options" then freezes
Hello, My computer is an HP dv7 laptop with Windows 7 Home Premium. When I turn the computer on, it only opens to the "Advanced Boot Options", but it does not respond to the keyboard, such as directional arrows and "Enter". On starting up I can hold down the F8 key and get the first BIOS page,...
General Discussion
System does not boots "Mark Partition as Active"
Hi all, I have a HP dv3-2314tx laptop, Windows 7 Home Premium 32-bit OS which has two disk drives(C,D). D for recovery. C drive contains OS and all my files. In Disk Management I marked C drive as "Mark Partition as Active". It was sowing some warning. But I pressed OK button. Now my laptop is...
General Discussion
"Bank interleaving requested, but not enabled", but Windows boots fine
Hi guys. I changed the RAM on my system recently, as one of the old sticks was giving problems. It would fail to boot intermittently, and according to the LED light on my motherboard, it was supposed to be a memory issue. So I took out the old RAM and put in the new RAM in the other two slots, not...
Hardware & Devices
"Windows not installed on the drive from which it boots"
Hi, I'm trying to fully encrypt with Truecrypt the main OS drive but it halts with the following message: "Windows does not appear to be installed on the drive from which it boots" So this is my setup: - I have two physical drives, an SSD drive where Windows 7x64 is installed listed as...
Installation & Setup
"Default Gateway not found" Wifi shuts down ever 5-30 minutes
As title says my wifi connection shuts down every 5-30 minutes. Repairing gives message "Default gateway not available": Solved. This problem only happends at home and NOT when im at uni, however no other devices are having problems at home. Details: Asus Laptop Intel Centrino N-1000 wifi...
Network & Sharing
Windows 7 clean install problem Freeze at "setup is preparing comp..."
Hey guys, my computer is messed up beyond belief. I'm going to explain the whole story to you, so bare with me. How this all started: Well, long story short, my motherboard shorted out and caused all sorts of problems. After taking the whole system out and putting it on a test bed (self built...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App