Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Motherboard change. Won't boot up


16 Sep 2011   #1

Windows 7 Ultimate x86
 
 
Motherboard change. Won't boot up

My old motherboard (MSI P4M900M@-L MSI Global ? Mainboard - P4M900M2-L) was not working as in the display was blank and no signal was being recieved by the monitor. So I went shopping and they sold me a new motherboard (MSI G31TM-P31 MSI Global ? Mainboard - G31TM-P31). After i installed the new motherboard, i turned on the system and the blue light was on and the fan was spinning. after a short while the fan started spinning much faster. So I went ahead and tested the processor on another computer and it was working properly. The processor is a Pentium Dual-Core (I will post model number if requested since it's a bit hard to take off with the fan and all).

What should i do? is it an incompatible motherboard? since the motherboard doesnt have onboard speakers, it doesnt make any sound either. Thanks in advance


My System SpecsSystem Spec
.

16 Sep 2011   #2

Windows 7 Ultimate x86
 
 

CPU: Pentium Dual-Core
Conroe SLA8X E2200
FSB: 200MHz
Speed: 2.20GHz
My System SpecsSystem Spec
16 Sep 2011   #3

Windows 7 Ultimate x64 SP1
 
 

It should be compatible with your processor. Make sure you have everything seated properly, cables plugged in properly, including both motherboard power cables, and then try resetting your CMOS.
My System SpecsSystem Spec
.


16 Sep 2011   #4

Windows 7 Ultimate x86
 
 

I connected 2 cables from the power supply to the mainboard. One has 4 Pins. The other has two cables (one has 4 pins and the rest i think maybe 20) which come together to form one cable. Both are connected. Then the only connections are to the hard drive, the IDE DVD ROM, and the small connectors to the power switch and reset switch + the LED'S (All work)
My System SpecsSystem Spec
16 Sep 2011   #5
Microsoft MVP

Windows 7 Ultimate SP1 X64 (Windows 10, 8.1, Linux Mint, Windows XP and others in VM)
 
 

Check the 20+4 pin connector. Sometimes when you plug it in, the 4 pin will not properly seat. Make sure the 4 pin CPU power connector is in the proper orientation and completely seated. The CD/DVD and the hard drives should have 2 connectors, 1 power connector and a data connector. Make sure the CPU cooler fan is plugged into the CPU fan connector on the motherboard and the GPU card is properly seated and has the power supply connected. Check your manual and make sure the ram is properly seated and in the correct slots. When you start the computer, do you hear any beeps?
My System SpecsSystem Spec
16 Sep 2011   #6

Windows 7 Ultimate x86
 
 

I will check the motherboard connectors. And yet the HDD and DVD drives have two cables all connected. I'm trying to get it to work with onboard graphics since it's an office computer and doesn't need anything more than integrated. I do have a Nvidia 9800GT card that I could use though. I tried it but the results were the same. I will check the connectors and tell you later.

As for the beeps, i can't see any of those small speaker/beep things on the motherboard so i assume it wont make a sound either way. Also the fan connector is properly connected and so is the RAM in the first (DIMM1) slot.
My System SpecsSystem Spec
16 Sep 2011   #7
Microsoft MVP

Windows 7 Ultimate SP1 X64 (Windows 10, 8.1, Linux Mint, Windows XP and others in VM)
 
 

The graphics card is not necessary. I only said that in case you had one. When you replaced the CPU did it seat properly and did you clean the old thermal paste from it and the CPU cooler and apply fresh paste?
My System SpecsSystem Spec
16 Sep 2011   #8

Windows 7 Ultimate x86
 
 

Okay, so I checked all the cables and reseated them all properly and they fit in just perfectly. But There is still no signal to the monitor. One thing i noticed was when i connected the HDD and booted it up, the light on the motherboard blinked once
My System SpecsSystem Spec
16 Sep 2011   #9

Windows 7 Ultimate x86
 
 

Okay, more info; The fan speed up after a while of keeping it on. Also, i noticed that the HDD does start spinning but i cant hear anything moving inside (the read head)

Also, There seems to be no power to external devices like Keyboard or USB pen drives. Perhaps it's a faulty PSU?
My System SpecsSystem Spec
16 Sep 2011   #10
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

Disconnect your hard drive and optical drive until you can get it to post. Also unplug anything you don't absolutely need for the PC to post, like USB printers, external drives etc. I might even disconnect the front panel audio cable, USB header cables, and leave only the case power button connected. In rare cases I've seen a PC not post if the power LED or hard drive activity LED was connected back wards. Start with the bare minimum, power supply, motherboard, CPU with heat sink, one stick of RAM. Once you can get it to post into the BIOS, then start plugging things back in one at a time.
My System SpecsSystem Spec
Reply

 Motherboard change. Won't boot up




Thread Tools



Similar help and support threads for2: Motherboard change. Won't boot up
Thread Forum
can I change my motherboard Hardware & Devices
Win 7 will not start or reinstall after motherboard change Installation & Setup
BSOD After Motherboard Change BSOD Help and Support
Motherboard 4gb Max or change motherboard for 8gb ? Hardware & Devices
Change motherboard without reinstall Win 7 x64 Hardware & Devices
Performance issues after motherboard change General Discussion
change motherboard and activation Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33