Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows no longer utilizes 8GB. Now only uses 4GB

19 Sep 2011   #1
mojobone

Windows 7 Professional 64-bit
 
 
Windows no longer utilizes 8GB. Now only uses 4GB

This is odd. I have had my system now for just under a year and all of a sudden, my system is not utilizing 4GB of the 8GB on board.

Steps I have taken:

* Replaced all of the RAM.
* Replaced the motherboard.
* Checked BIOS settings.

Been building my own PC's since 1993 and I have never seen this. My parts supplier is stumped. Microsoft support is useless.

System Specs:

*Intel DQ67SW Motherboard
*Intel i5 650 3.2 GHz 4MB Cache
* 4x 2GB DDR2 PC6400 SODIMM Modules
* NVidia GTX480 1.5GB Video Card
* Intel 30GB SSD Hard Drive (boot)
* Western Dig 350GB Hard Drive (apps)
* Western Dig 1TB Hard Drive (data)
* Liteon Blu Ray Player/ DVD&CD Burner
* Cisco AM10 USB Wireless Adapter

I am defintely . Any suggestions would be appreciated.

Thanks!




Attached Thumbnails
-system-info.jpg   -task-manager.jpg  
My System SpecsSystem Spec
.
19 Sep 2011   #2
cluberti

Windows 10 Pro x64
 
 

Very interesting indeed. What specific motherboard, CPU, and RAM combination are in that machine specifically?
My System SpecsSystem Spec
19 Sep 2011   #3
mojobone

Windows 7 Professional 64-bit
 
 

*Intel DQ67SW Motherboard
*Intel i5 650 3.2 GHz 4MB Cache
* 4x 2GB DDR2 PC6400 SODIMM Modules

I hope this helps.

Thank you in advance!

(PS - I tried the MSCONFIG trick - did nothing)
My System SpecsSystem Spec
.

19 Sep 2011   #4
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

The 3.93GB Usable seems to be a possible problem ... Not 100% Sure

Are you using Onboard Graphics? Clearly Not

Have you checked your BIOS for a RAM Remap as this could help
My System SpecsSystem Spec
19 Sep 2011   #5
Sub Styler

Windows 7 Ultimate x64
 
 

I havent got one but read that the i5's on chip memory controler can handle 2 channels,AFAIK dual channel mode negates the fact that there 4 modules as it's installed as 2 channels of 2, Is dual channel mode enabled in the BIOS.

I'm a little confused though as you have changed the Motherboard and the RAM, i'm assuming you have re-installed the OS.

SODIMMS? Are you sure these fit in this motherboad.
My System SpecsSystem Spec
19 Sep 2011   #6
mojobone

Windows 7 Professional 64-bit
 
 

Checked the bios, step by step. The bios is seeing all 8GB. There is not the ability to remap RAM in the BIOS. I am really stumped. I am about ready to pull out a spare HDD and do a clean install and see what happens.
My System SpecsSystem Spec
19 Sep 2011   #7
mojobone

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by Sub Styler View Post
I havent got one but read that the i5's on chip memory controler can handle 2 channels,AFAIK dual channel mode negates the fact that there 4 modules as it's installed as 2 channels of 2, Is dual channel mode enabled in the BIOS.

I'm a little confused though as you have changed the Motherboard and the RAM, i'm assuming you have re-installed the OS.
I took the unit over to the parts supplier and we put in a new Intel DQ67SW MB, and tried with the old RAM and NEW RAM, with no joy.

I have not done a clean install yet. Way too much work to do right now to have my system down for a couple of days...

At least right now, the machine works.
My System SpecsSystem Spec
19 Sep 2011   #8
Sub Styler

Windows 7 Ultimate x64
 
 

using this post will probably be of great benefit to your situation to use sysprep to reinstall the OS and keep most your files and settings.
My System SpecsSystem Spec
19 Sep 2011   #9
Elan

Windows 7 Professional 64 bit
 
 

On the Task Manager window (performance tab), click on 'Resource Monitor' and select the memory tab... It might help you figure it out...
My System SpecsSystem Spec
19 Sep 2011   #10
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Also try refreshing your Windows Experience Index. I found that this got rid of my (X.YZ Usable) Label
My System SpecsSystem Spec
Reply

 Windows no longer utilizes 8GB. Now only uses 4GB




Thread Tools




Similar help and support threads
Thread Forum
No longer able to boot Windows 7
I was playing around with Virtual Box on my Win7 PC and installed a Linux OS inside of Virtual Box. During the OS install, I must have opted to modify the boot records as it hosed my PC and I can no longer boot Win7. When I boot, it just goes to a black screen with a blinking cursor at the top...
General Discussion
Windows is taking longer and longer to Boot?
ok so my laptop's a few years old. It came with Windows 7 Home Basic. it still has it. My question is that it take A LOT of time to boot. Heres what happens: 1. The starting windows doesn't take that long to disappear, im satisfied with it. 2. But the welcome screen, ugh, First it just...
Performance & Maintenance
my windows OEM is no longer activated
i hope i dont sound to confusing but im go step by step.. So the sandy, the hurricane came and cut the power while the computer was on. power came back on after 3 days. i cut the computer on and it said that startup has failed. so the computer tired to do the auto fix. But then it failed and...
Windows Updates & Activation
Details view in Explorer utilizes faint font color for most fields.
If you use the details view in Windows Explorer, you'll note that save for the name field, all other fields are grayed out, likely due to Microsoft finding them "irrelevant" for most users. This is infuriating, as these are things which I refer to regularly, and I find it asinine that I'm expected...
Customization
Windows 7 broken: can no longer log in...
Hi there, Sorry if this post is quite long, but it summarizes a whole day spent attempting to fix my broken system :p Back to office this morning I found my Windows 7 SP1 (Ultimate x64) rebooted and entered in the "startup repair" procedure. Was really weird to me considering I left it...
General Discussion
Windows 7 no longer genuine??
Hi, I built my first custom PC about 4 months ago. I bought windows 7 ultimate off Ebay, installed it, entered my product key, installed Microsoft Security Essentials and everything worked fine. At the time it said my copy of windows 7 was genuine. Now 4 months latter my computer randomly...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App