Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Did I successfully configure my ext. drive as a RAID 5 + 1 ?

25 Sep 2011   #1
stuart253

Windows 7 professional 64 bit
 
 
Did I successfully configure my ext. drive as a RAID 5 + 1 ?

Hello,

I have asked a similar question in the past, but I still have my doubts about my setup.

My PC is a DELL Studio XPS Desktop 8100 running Windows 7 pro. I would like to know how I may verify that I have successfully configure my 8TB LaCie 4big Quadra U external drive as a RAID 5 +1.

I believe that I have followed the venders instructions regarding setup, but I am looking for a confirmation.

Is there any software that will let me know that I have a RAID 5 + 1 device?

Thanks

Stu


My System SpecsSystem Spec
.
25 Sep 2011   #2
razy60

windows 7 64 bit and dual boot Pinguyos
 
 

Intel Matrix Storage Console may work for you.
My System SpecsSystem Spec
25 Sep 2011   #3
stuart253

Windows 7 professional 64 bit
 
 

Razy60,

Thanks for the post. I have the product already installed. According to the product, my C drive is a RAID 1. It was delivered as RAID 1 from Dell. My N drive, the one I configured is listed, but it does not state whehter it is a RAID 5 +1.

Since it does not say that it is a RAID 5 +1, can I assume that it is not?

Thanks

Stu
My System SpecsSystem Spec
.

Reply

 Did I successfully configure my ext. drive as a RAID 5 + 1 ?




Thread Tools




Similar help and support threads
Thread Forum
original hard drive failed, windows cannot configure to run on the new
so the original hard drive for my eMachines laptop faailed recently. I went to best buy and bought a new one, it is the exact same hard drive aside from being 320 Gig rather than 250 which is what came with the computer originally. I have tried 2 seperate sets of recovery discs, one that i burned...
Installation & Setup
Configure new hard drive for HP Restore
How do I properly configure a new HD for an HP using HPs SYSTEM partition and FACTORY_IMAGE Partition. Thanks
Installation & Setup
Unable to configure RAID on Windows 7 Home Premium
Hello everyone, I'm about at my wit's end trying to figure out my problem and finally decided I should ask the pros for help, since an exhaustive search of the interwebs has turned up nothing. I'm a hobby PC user so please be patient with me. So here is my problem. I recently bought all the...
Installation & Setup
Boot Drive Only Successfully Boots with Second Hard Drive
Although my Disk 0 (see attached Computer Management jpg) displays itself as the boot drive, it will not boot up alone. I must power up a second drive (labeled Disk 1) to view Disk 0. I understand the need to use the BIOS to point to the Boot Drive and Boot Priority, and have done this each time. ...
General Discussion
How to configure RAID-0 on 2 partitions, 1 part is on boot drive?
...
Installation & Setup
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App