Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mice work only when plugged into USB 3.0

02 Oct 2011   #1
CBM

1.Windows 7 Ultimate x64; 2.Windows 7 Ultimate x64
 
 
Mice work only when plugged into USB 3.0

I've spent days researching this problem and have found no solutions. I plug the Microsoft wireless mobile mouse 3500 transceiver into my USB 2.0 port and the cursor movements are so erratic that the mouse is useless. I try to use a Microsoft wired mouse connected to the USB 2.0 port and it does not work at all. However, both the wireless mobile mouse and wired mouse work perfectly when plugged into one of the two USB 3.0 ports.

This problem occurs on my Dell XPS 17 L702X laptop, which is less than three weeks old. The laptop is running Win 7 Ultimate x64. I have installed the latest drivers from Microsoft's website. I have uninstalled them and reinstalled them but the problem remains. I have exchanged the Microsoft wireless mobile mouse 3500 for a new one but the identical problem remains.

I do not have this problem on my Dell Studio XPS 7100, which is also running Win 7 Ultimate x64. The same mice that fail to work properly on the laptop's USB 2.0 port work perfectly with the USB 2.0 ports on the desktop. Everything in Device Manager (laptop) is up to snuff and no problems are indicated.

Thank you in advance for your time and any assistance provided.

C.B.


My System SpecsSystem Spec
.
02 Oct 2011   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

I may be clutching at straws here, but try disabling the Dell laptop's touchpad if you're using a USB mouse instead.

Disable Dell Laptop's Touchpad
My System SpecsSystem Spec
02 Oct 2011   #3
CBM

1.Windows 7 Ultimate x64; 2.Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
I may be clutching at straws here, but try disabling the Dell laptop's touchpad if you're using a USB mouse instead.

Disable Dell Laptop's Touchpad
Thank you for the reply, seavixen32. I neglected to mention that I did in fact disable the touch pad and it made no difference. I also tried the generic Microsoft driver, to no avail. The drivers listed in Device Manager under Mouse and Human Interface Devices both have the proper Microsoft driver dated 05/18/2011. In addition, the problem is not related to electronic interference or other wireless signals.

It's not that big of a deal. I'll contact Dell and have them replace the USB connection. If that doesn't solve the problem I'll just buy a different brand mouse. If that doesn't take care of it I'll just continue to use the USB 3.0 connection.
My System SpecsSystem Spec
.

02 Oct 2011   #4
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

OK, sorry I couldn't be of more help.
My System SpecsSystem Spec
02 Oct 2011   #5
CBM

1.Windows 7 Ultimate x64; 2.Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
OK, sorry I couldn't be of more help.
Hey seavixen32. It's not the outcome that really matters. What matters is your desire to help others and for that I am thankful. You have my respect and admiration.

C.B.
My System SpecsSystem Spec
03 Oct 2011   #6
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Thank you very much CBM, your sentiments are very much appreciated.
My System SpecsSystem Spec
Reply

 Mice work only when plugged into USB 3.0




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
plugged in headphones, speakers no longer work
I have speakers plugged into the back panel. I plugged a new pair of headphones into the front panel and they worked fine. I unplugged them, and the speakers no longer work, even though everything shows them as working. I uninstalled and reinstalled the Realtek drivers, now only one side of the...
Sound & Audio
DVI No Signal with graphics card plugged in (on board work)
Hello all! I turned on my computer today and everything loaded normally. I opened up google chrome, and the screen froze for a second and the dvi went offline (computer kept running). I turned the computer back on and the dvi kept going to no signal. I took out the graphics card and I am currently...
Graphic Cards
GeForce 8500GT issue. Plugged in but doesn't work.
So here's the thing. A few days ago I noticed that my PC is slow unlike before. I can not run any games, I can not access NVidia Control Panel and when I check "Display" on dxdiag it does not show the device information. I went to device manager trying to disable/enable the graphic card but it told...
Graphic Cards
Speakers only work with headphones plugged in
Ever since last night, my internal speakers will only work if something is plugged into the headphone jack, be it headphones or external speakers. This happened right after I unplugged some external speakers. In control panel, it says headphones are plugged in when they are not and that they...
Sound & Audio
USB Ports No Longer Work with Mice
Hello! Here's my Problem: When i try to connect my wireless mouse to my laptop it dosnt respond at all. It says it is connected, however nothing works. Ive tried using a Flashdrive and it works fine. Ive also tried with 3 different mice with the same result. Im guessing it has to do with a...
Drivers
Mice?
I'm looking at getting a Razer DeathAdder mouse. Price isn't bad for the kind of mouse it is. Mainly, I want a good mouse to replace the mouse I got with my system. I want it to match my Razer Lycosa keyboard, and the blue cold cathode and LED fan lighting of my case, so the DeathAdder is appealing...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App