Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 4gb ram(1.74gb usable) win7x64

04 Oct 2011   #1
lobokun

windows 7 pro x64
 
 
4gb ram(1.74gb usable) win7x64

hello i have a HP G62-407DX laptop win7x64 pro . for some reason it says its only using 1.74gb of ram and dont know what to do. so let me start from the beginning so that hopefully it helps. so i bought this laptop a refurbished model. within the first week i was getting all kinds of BSOD. and it said something about memory so i did a memory diagnostics test and it said the memory was bad. so i took out the first memory in the slot and did a memory test and it passed. so i went ahead and replaced the ram that i thought it was bad. i saw that the computer had 4gb of ram and using all of it but after a while it started showing that it was using only 1.74gb. this problem went away after shutting down the computer a couple of times but it came back. i tired solutions listed here but none of them work for example the use max mem under advance tab in boot was ticked off and also my bios doesnt have a remapped memory option either. whats weird is that if i switch the memory form slots computer wont boot up either. even though mem diagnostics says everything is fine. the layout is like this
slot 1 = (new) 2gb ram
slot 2 = original 2gb ram.
---
by making the following arrangements computer wont boot up at all
slot 1 = original 2gb
slot 2 = no ram
--
slot 1 = (new) 2gb ram
slot 2 = no ram
--
slot 1 = no ram
slot 2 = new ram
--
the only way this computer boots up is if i either have the original ram in the second slot by it self or
having the original ram in slot 2 and new ram in slot 1. but its weird though if the 1 slot was bad than computer shouldn't read the new ram right? but why it doesnt boot up if i only placed the original ram in slot 1 by it self.. hope this could be solved i stilll have guarantee do you guys think i should send it to hp?


My System SpecsSystem Spec
.
05 Oct 2011   #2
Comp Cmndo

Windows 7 Home Premium 64bit
 
 

According to Crucial:
Memory Type: DDR3 PC3-10600, DDR3 PC3-8500, DDR3 (non-ECC)
Maximum Memory: 8GB
Slots: 2
Each memory slot can hold DDR3 PC3-10600, DDR3 PC3-8500 with a maximum of 4GB per slot.*
*Not to exceed manufacturer supported memory.

Computer memory upgrades for HP - Compaq HP G62-407DX Laptop/Notebook from Crucial.com
My System SpecsSystem Spec
05 Oct 2011   #3
lobokun

windows 7 pro x64
 
 

both rams are DDR3 PC3-10600 2gb each one made by Kingston the other by Samsung.
so yeah i tired again switching the memory again to see if i got the same results.
slot1 = new ram ,slot 2 = org ram computer boots up but it says 4gb but 1.74gb usable.
slot1 = no ram, slot 2 = original ram computer boots up (2gb = 1.74gb usable) now this is understandable
slot1 = original ram,slot 2 = no ram, computer tries to boot but i get BSOD every time it tries to boot into windows
slot1 = new ram slot2= no ram, computer just has a black screen
slot1= no ram slot2 = new ram, same i get a blacks creen
slot1= no ram slot2= no ram, i just did it fro the LULZ
--------------------------
also i dont have any real access to the bios , the only thing it lets me change in the bios is the date and time, and boot order, and admin password ...so yeah =\
My System SpecsSystem Spec
.

05 Oct 2011   #4
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

There is a memory test in the HP tools on a G62 which may give some idea what is going on. Press ESC at start up to get the menu.
My System SpecsSystem Spec
05 Oct 2011   #5
lobokun

windows 7 pro x64
 
 

i did the memory diagnostics test and it says that everything is fine. i also use a bootable cd that had mem86 to test the ram for 6 passes and had no problems. its funny how it just started to happen because when i first installed the new ram it said that there was a 4gb without the 1.74gb usable.
My System SpecsSystem Spec
05 Oct 2011   #6
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

How much does the information system in HP tools show now?
My System SpecsSystem Spec
05 Oct 2011   #7
lobokun

windows 7 pro x64
 
 

after doing a more in depth test i found something interesting. the system info shows i have 4gb
but when i do a run in test which test the ram and hdd it tells me that 1,838,043,136 of bytes passed so now it hit me when i did a memory diagnostics test the reason it passes was because it only tested the original ram (2gb).. and not the other one....so now im confuse why it only test one of the ram and not both of them yet it shows i have both ram installed
My System SpecsSystem Spec
05 Oct 2011   #8
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

If I remember it tests the slots sequentially. Did you allow it to complete both?
My System SpecsSystem Spec
05 Oct 2011   #9
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

The other thing is that it should test the whole 2GB of each slot since no OS is loaded.
My System SpecsSystem Spec
05 Oct 2011   #10
lobokun

windows 7 pro x64
 
 

yes i did i left it till it was done testing. how do i know because after it display that 2gb passed it went and started to test the HDD. and if that was the case were it did tested both of them that still doesnt explain why it only 1.74 is usuble some people say well its shared memory wit the graphics card but my gfx card says it has its own dedicated memory. also why my laptop wont turn on if i switch the memory slots..
i also want to point out that when i reformatter this laptop this week it said it had 4gb without the 1.74gb usuble but after i did windows update and software installation for my engineering classes that when it changed to it been able to to use only 1.74gb...
My System SpecsSystem Spec
Reply

 4gb ram(1.74gb usable) win7x64




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Very strange memory problem 8gb installed 3.74gb usable
I recently swapped in a new motherboard to upgrade my graphics. the board came from a model in the same Pavilion dv6 3xxx series. Everything booted fine, the bios recognizes the processor and windows installed all the missing drivers right away. However I can only get half of my installed...
Hardware & Devices
Free up space on C: Boot Drive....74GB WD
I have a WD Raptor 74GB, that I used mainly for apps, and programs, and whenever i have any downloaded music from amazon,or any videos fro pinnacle studio, I move them down to my secondart 2TB hard drive. I DO NOT use my boot drive for storage. So, How else can I add more space? Do I start deleting...
Performance & Maintenance
Using 74GB SSD for Ready boost Efficient?
I have an 80GB of course 74GB after formatted to NTFS. I have too much crap on my system to use it as my primary drive. I don't feel like fighting for disk space at the end. I was thinking of using the SSD drive for ReadyBoost and VM's. Anyone have any better ideas or is this one okay? ...
Hardware & Devices
Western Digital 74GB Raptors setup RAID 0 Vs. some form of SSD?
I have two of the older 74GB SATA Raptors, setup Raid 0 for my OS/Gaming drive. All I use them for is Windows 7 x64 and my installed computer games. All my storage (porn!) is done on multiple 1.5TB and 2.0TB WD SATA drives. I'm a Western Digital fan btw. I've had tons of drives over the year...
Hardware & Devices
BSOD Win7x64
Hi guys, I have been having a lot of BSOD of late and hsve no idea why :confused: . I am running Retail win 7 Ultimate x64 AM2+ 940 quad core 4 gig corsair Dominator 1066 RAM Gigabyte MoBo ????? :huh: Gainward Rampage 700 (ATi HD4870x2) 500 gig Western Digital Green for the Operating.Sys...
BSOD Help and Support
Windows Installer Can't See 74GB Raptor HDD
I am unable to install windows on my 74GB Western Digital Raptor hard drive. Windows 7 has successfully installed on my other SATA HDD, a 1TB WD drive that I want to use for storage and not for my OS. The raptor is seen in the BIOS, and is recognized and works perfectly fine once Windows is...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App