Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wiped my OP drive


05 Oct 2011   #1

windows 7 home
 
 
Wiped my OP drive

As the heading says I wiped my Operating Drive on my desktop. And created a fresh Windows 7 and other software. I am having problems with one program. I had it on the previous OP before I wiped it. Although I had a little problem connecting last time. The software worked great, the software is Vantage Point from Magellan, I have checked on the drivers (located at C:\Program Files\Magellan Drivers) in Device manager and the Properties say “this device is working properly”. Also I have uninstalled and installed the drivers again. When I open Vantage Point on my desktop and connect my Triton 1500 GPS by USB I get the Plug and play tone of connecting but a few seconds later I get the unplug tone. What is the best way to check the Windows side of my problem? I have messed with Windows software for the past 15-20 years ( and I mean really messed , that’s why I have my Operating System on one drive and save everything on a portable drive, I really mess them up. But I can tell one thing Windows 7 is the best. What I like about XP I could stick the disk in and I could run it to repair XP. Any ideas for my problem? Thanks Funnnyfarm


My System SpecsSystem Spec
.

05 Oct 2011   #2

windows 7 home
 
 

Something must of hung up in my desktop. I called Magellan support and they virtually had me do the same things I tried but for one thing. They had me plug the USB in to the back ,on the motherboard and it still did not connect. But after hanging up the phone from them I plunged it to the front again and the darn thing connected this time. I guess I was not holding my tongue at the right angle. Thanks for the help funnnyfarm
My System SpecsSystem Spec
05 Oct 2011   #3

Windows 7 Professional SP1 32-bit
 
 

It's possible that Windows was installing drivers in the background the first time you plugged it in, causing the "unplugged" sound to play. After a few moments you might have heard the "plugged in" sound again and then it would have been ready.
Could also have been a simple glitch - possibly a loose contact inside your USB jack. Anyway, you seem to have gotten it working which is good.
On a side note, you can install Windows 7 over itself just like XP, no problem.
My System SpecsSystem Spec
.


06 Oct 2011   #4

windows 7 home
 
 

Quote   Quote: Originally Posted by Corazon View Post
It's possible that Windows was installing drivers in the background the first time you plugged it in, causing the "unplugged" sound to play. After a few moments you might have heard the "plugged in" sound again and then it would have been ready.
Could also have been a simple glitch - possibly a loose contact inside your USB jack. Anyway, you seem to have gotten it working which is good.
On a side note, you can install Windows 7 over itself just like XP, no problem.
Thanks for the tip. I think you might be right about the front usb connection but we can't forget Murphys Law.funnnyfarm
My System SpecsSystem Spec
06 Oct 2011   #5

Windows 7 Professional SP1 32-bit
 
 

Sure thing And yeah, Murphy's law...lol, I think he and Bill Gates are close friends!!
My System SpecsSystem Spec
07 Oct 2011   #6

windows 7 home
 
 

Quote   Quote: Originally Posted by Corazon View Post
Sure thing And yeah, Murphy's law...lol, I think he and Bill Gates are close friends!!
Cud be his alias!
My System SpecsSystem Spec
Reply

 Wiped my OP drive




Thread Tools



Similar help and support threads for2: Wiped my OP drive
Thread Forum
Wiped hard drive with DNUKE. Win7 won't install. Error code: 0x8007001 Installation & Setup
Wiped out TV recording again, how do I fix it? Media Center
Patch Tuesday Aug 16 wiped me out Windows Updates & Activation
Solved Error 0xc0000428 occurs installing on wiped formatted hard drive Installation & Setup
Window wiped out General Discussion
C Drive Wiped due to bad partition? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33