Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 x64 only addressing 6.5GB of ram, 8GB DDR3 ram installed

06 Oct 2011   #1
alexdagr8est

Windows 7 Ultimate x64
 
 
Windows 7 x64 only addressing 6.5GB of ram, 8GB DDR3 ram installed

System specs are listed in my signature, I have 8GB of DDR3 1600 RAM and windows 7 will only address 6.5 GB in system properties.
Looking at previous posts I have checked my bios settings and cannot find anything that would affect my RAM address space, I have also changed in msconfig maximum memory from 0 to 8192 and rebooted, no difference.
Dedicated Graphics cards... ideas anyone - only noticed this recently.
Only thing I can really think that has changed has been the upgrade from vmware workstation 7 to workstation 8. But I doubt that this has affected that at all... But it very well could have been the case all along.
Any other Ideas apart from MSconfig and bios settings?


My System SpecsSystem Spec
.
06 Oct 2011   #2
alexdagr8est

Windows 7 Ultimate x64
 
 

im seeing more and more people experiencing this issue lately with the x64 bit version of windows - please note that I do have SP1 installed and that I remember there being 8GB usable before (or at least the computer not saying "only 6.5GB usable") maybe a recent update? - always latest updates installed and has been working before - please note that I rebuilt my pc a couple of months ago. But I have had windows 7 on the computer since it came out (and the RC before that) and it has always addressed the full amount of memory. It cannot be that one of the sticks is broken - I would be getting BSOD's and hardware errors. Ideas? also please note that my motherboard supports up to 16GB of ram 4x dimms
My System SpecsSystem Spec
06 Oct 2011   #3
alexdagr8est

Windows 7 Ultimate x64
 
 

Hi guys this is now resolved, rebooted the computer and its not there anymore. I can rest easy i guess..
My System SpecsSystem Spec
.

Reply

 Windows 7 x64 only addressing 6.5GB of ram, 8GB DDR3 ram installed




Thread Tools





Similar help and support threads
Thread Forum
DNS Addressing - How to Change in Windows 7
Introduction This tutorial is to guide you, the user, in changing your DNS address to (hopefully) a better alternative. OpenDNS, one of said alternatives, will be used as our main example but there are many others out there. Now while OpenDNS is great, it isn't for everyone: The best way to find...
Tutorials
How we’re addressing misleading apps in Windows Store
Source A Guy
News
Will DDR3 1666 slot work with older DDR3 1333 mem stick? (laptop)
Hello my old laptop Acer aspire 7551g had 4gb DDR3 1333. The new one is Lenovo G500s with DDR3 1single 1666 so i have one slot left. So DDR3 1333 + DDR3 1666 will work or not? The goal is to have 8gb ram so i can cheak if Watch Dogs still lag when driving :) (i know one stupid game not...
Hardware & Devices
16GB DDR3 1866 installed. (7.97GB usable) 7 Ultimate
So, i'm using 7 ultimate, and I've recently installed16GB of G.skill DDR 1866 mhz memory (2 8GB sticks). I've gone into the BIOS and manually set the speed to 1866, and the system is only showing about half of it as "usable" So the first thing I checked was of course the ram itself. I've reseatted...
Hardware & Devices
6GB DDR3 Ram Installed BUT only 2.75 USABLE?!
Okay so i have a Quad core x6850 Intel CPU, EVGA 280GTX GPU CARD. Now i installed window 7 x86 bit version ULTIMATE. And i have 6GB DDR3 RAM INSTALLED INTO MY geforce Nforce 790i motherboard. Now the problem is that in Windows 7 it shows "Installed Memory: 6.00GB (2.75 GB Useable)". But in...
General Discussion
Windows 7 64bit Not Addressing 4GB RAM on Macbook Pro
Hi all I have a Macbook Pro 13 (2010) model and have just installed Windows 7 Ultimate (64). When I check the system settings it says "RAM: 4GB (3.74GB Available)" and I reckon some of that is shared with the 256MB GPU. Is there anyway to fix this so that Windows utilities the 4GB? Thanks.
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App