Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony Vaio Bad Web Camera Quality


08 Oct 2011   #1

Windows 7 Home Premium
 
 
Sony Vaio Bad Web Camera Quality

Hi There,
i just recently bought a Sony Vaio C Series Laptop which is green, I use the web camera alot such for skype, msn etc. Well it says on the label where the webcamera is saying HD Web Camera Powered by Exmor. Now, at night my webcamera is really DARK and even if i sit under a light it doesnt help as much. My web cam does not look anything near HD. But i don't know if there is any settings or adjustments?

Cheers,
Shaun Bowers


My System SpecsSystem Spec
.

08 Oct 2011   #2

Windows 7 Ultimate SP1 64-Bit
 
 

Although this Microsoft hotfix is for Vista I would imagine it would be OK for Windows 7 as well.

It can't hurt to give it a try, just create a system restore point first, in case you need to undo the fix.

http://support.microsoft.com/kb/931812

You may find some support here too:

http://esupport.sony.com/EN/VAIO

And don't forget, as it is a new computer, it'll be under warranty, so you could also ask Sony to sort it out for you.
My System SpecsSystem Spec
02 Jan 2012   #3

Windows 7 Home Premium 64 Bit
 
 

Hi Shaaun,

I am having exactly the same issue you are facing, have you got any solution? if yes, then please post here.
My System SpecsSystem Spec
.


02 Jan 2012   #4
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by vinodk View Post
Hi Shaaun,

I am having exactly the same issue you are facing, have you got any solution? if yes, then please post here.
Welcome to Seven Forums vinodk.
If you have the identical equipment as Shaun, did you try the links Seavixen posted?
You should start your own thread with your specific details, and please fill in your system Specs. http://www.sevenforums.com/general-d...tml#post256049 and System Info - See Your System Specs
My System SpecsSystem Spec
23 Mar 2012   #5

windows 7 home premium 64bit
 
 
SAME problem!!!

me too i have same problem.. ive been using this HD web camera powered by EXMOR!!!

i dnt know why this camera has low capacity of making pictures and video to a clear one, is the problem the computer it self, built in web camera and the Operating system ,,

its true when there is a low light source, the image has poor quality, ive been using and having this problem since the day i used this SONY VAIO LAPTOP C SERIES,
i5 pROCESSOR 2.30GHz with TURBO BOOST UP TO 2.90GHz
,with WINDOWS 7 HOME PREMIUM 64bit
, HARD DISK DRIVE 500gb
, MEMORY 4GB
, MODEL VPCCA15FA



please help me to clarify my problem

Do i need to SELL my LAPTOP ? and FIND ANOTHER with better one!!
My System SpecsSystem Spec
23 Dec 2012   #6

Windows 7 Home Premium
 
 

Still no solution! Still dark, even under a light.
My System SpecsSystem Spec
Reply

 Sony Vaio Bad Web Camera Quality




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33