Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with newly installed Ram, not using all of it

25 Oct 2011   #11
Firepot

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

Ok I ran the specs like you asked, and screencapped it.




Attached Thumbnails
Problem with newly installed Ram, not using all of it-untitled.png  
My System SpecsSystem Spec
.
26 Oct 2011   #12
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Not sure if this would effect things, but the specs say your laptop uses DDR3 1066MHz and you have DDR3 1333MHz. It should be backwards compatible.
My System SpecsSystem Spec
02 Nov 2011   #13
jeepmann4x4

Windows 7 Ultimate 64bit
 
 

Can you post a screenshot of you Resource Monitor (Memory Tab)? Start Menu>Control Panel>Performance Information and Tools>Advanced Tools (in the left panel)>Open Resource Monitor .... Then click on Memory tab at the top and post shot.
My System SpecsSystem Spec
.

Reply

 Problem with newly installed Ram, not using all of it




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
newly installed win 7 ult. won't shut down
I reinstalled my windows 7 ultimate on a "new" computer and it works fine, only thing is it won't shut down. It logs off, and then 10 seconds into shutdown the little circle stops spinning and just stays there for ever. When I do a restart there's nothing wrong. I hope someone has a bright idea...
Software
Office 2010 Activation Problem on Newly installed Windows 7
Hey there, Just a bit of background: I recently upgraded my fiancée's fathers compaq laptop from Vista to Windows 7 Professional with the student upgrade package offer. In doing I chose a custom install and the old files are still stored on the computer. The problem came when I attempted to...
Microsoft Office
SSD newly installed
I just installed a SSD, Crucial M4 64GB, which for now is connected via a SATAII header. If connected to the SATAIII, where it should be, it, or any drive, appears as a USB card with the Safely Remove icon.With it on SATAII it doesn't get the most performance. Any drive on SATAII shows as a normal...
Hardware & Devices
How do I get my newly installed Hard Drive (1TB) with Win 7 installed
to boot up. Here's my issue I have a HP Desk top w/ a standard 320 GB hard Drive. I bought a new Hard drive (1 TB Western Digital) so that I could move everything to the new one and use the old one as storage. I had trouble even formatting the new drive but eventually got it and successfully...
Backup and Restore
BSOD -Newly installed Win 7(64 bit)
-64 bit -New pc -Windows 7 installation cd -used on my other pc,works perfect -The bsod happens randomly,during a game,on the internet,opening a program. -I updated everything I dont understand whats wrong. The BSOD.rar has the info needed for assistance. Thanks
BSOD Help and Support
Why won't my computer recognize my newly installed RAM?
I'm using Win 7 32 bits which should recognize up to 3.5 GB. I recently installed 1x 2GB of RAM to my already existent 2x 1GB RAM but for some reason in System Information it says 4.00 GB (2.00 GB usable). I checked BIOS and it says that my total memory is 4 GB. Shouldn't it say something like...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App