Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Glitch

29 Oct 2011   #1
michellewjy

windows 7
 
 
Glitch

Hi. A week ago, i posted my problems here http://www.sevenforums.com/performance-maintenance/192965-glitch.html and i thought maybe i was posting it in the wrong section.

I did some of the fix solutions but the problem stilll occur. Help please?


My System SpecsSystem Spec
.
29 Oct 2011   #2
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by michellewjy View Post
Hi. A week ago, i posted my problems here http://www.sevenforums.com/performance-maintenance/192965-glitch.html and i thought maybe i was posting it in the wrong section.

I did some of the fix solutions but the problem stilll occur. Help please?
Hi michellewjy, Have you tried reinstalling the audio drivers ?Fill in your system specs so we have a better chance of helping you SF SystemInfo Tool use this little program to aid you in finding the devices installed on your pc
My System SpecsSystem Spec
29 Oct 2011   #3
michellewjy

windows 7
 
 

It says i have no permission to enter the page
My System SpecsSystem Spec
.

29 Oct 2011   #4
z3r010

 

Use this link - System Info - See Your System Specs

And please do not post your problem in multiple sections of the site (I've removed your other thread).
My System SpecsSystem Spec
29 Oct 2011   #5
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Could we get a recap of what the original problem was? Since the original thread was removed there's nothing to reference.
My System SpecsSystem Spec
29 Oct 2011   #6
michellewjy

windows 7
 
 

Oh sorry for the multi-posting.

I don't know how to explain the problem but it goes like this. I was browsing the internet and suddenly my laptop gives a 'zzz, zzzz' sound and then suddenly whatever video or songs i'm listening or watching will lag and my wireless connection will be switched off (using Windows 7 so there's a red cross on the icon). There's no other way to connect the wireless back until i restart the laptop and sometimes it happens again after i restarted my laptop.

I don't really know what's the source of the problem. Sometimes it may occur when i'm browsing the internet (normal sites like facebook or twitter) or it may also occur when i'm watching videos.
My System SpecsSystem Spec
29 Oct 2011   #7
michellewjy

windows 7
 
 

Quote   Quote: Originally Posted by z3r010 View Post
Use this link - System Info - See Your System Specs

And please do not post your problem in multiple sections of the site (I've removed your other thread).
Downloaded the file but it says i don't have the appropriate version of .NET Framework, so I can't install it.
My System SpecsSystem Spec
29 Oct 2011   #8
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by michellewjy View Post
Quote   Quote: Originally Posted by z3r010 View Post
Use this link - System Info - See Your System Specs

And please do not post your problem in multiple sections of the site (I've removed your other thread).
Downloaded the file but it says i don't have the appropriate version of .NET Framework, so I can't install it.
Hi michellewjy, would you be so kind and tell us the laptop make/model please ,that way we will be able to help you further
My System SpecsSystem Spec
29 Oct 2011   #9
michellewjy

windows 7
 
 

Acer Aspire 4750G (:
My System SpecsSystem Spec
29 Oct 2011   #10
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi michellewjy, here is the link to the download page for your model of laptop Acer Support: Downloads & Support Documents - Notebook / Aspire / Aspire 4750G there are 3 different versions of network card Intel/Broadcom and Atheros if needed try all 3 or go to device manager and see iwhich card is listed there
My System SpecsSystem Spec
Reply

 Glitch




Thread Tools




Similar help and support threads
Thread Forum
Can anyone help with this glitch?
Hi everyone, I know that this is not a major problem like getting the BSOD, but if you can help me eliminate this problem I would greatly appreciate it. Here is the issue: Many of my programs will either check to see if there are newer versions when they are opened, or have a button in a dropdown...
BSOD Help and Support
IE9 Glitch?
IE9 Browser Problem: Clicking on a link on a page goes to the address and loads the page. But if I right click the link and select open in new tab or new window it cannot load the link. The window or tab opens but I get nothing except the spinning orb. Anyone else see this?
Browsers & Mail
audio glitch
Hello , upgraded from vista to windows 7 and happy with it . until now i have audio glitches! I ran the dpc latency checker and one driver is going out of the roof! i tried to disable every possible driver but i cannot find the cause. please help me:cry:
Sound & Audio
really weird glitch
very often when im watching a video, it turns into a colored screen, heres a SS it goes away after a restart http://img819.imageshack.us/img819/9010/win7u.png
General Discussion
Audio glitch
Hi all, May I know how to do I set the IRQ to my Firewire? I am holding on to Focusrite 24PRO soundcard via Firewire connection. As my motherboard do not have any Firewire inlet, I decided to purchase Belkin 5U504 Firewire PCI-E card. During this period of time, I am experiencing very bad...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App