Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The Missing Pieces!

09 Nov 2011   #51
SlasherIT

Ubuntu 12.10
 
 

Dunno... Are you sure you installed the NVIDIA driver the way I told you to?


My System SpecsSystem Spec
.
09 Nov 2011   #52
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Quote   Quote: Originally Posted by SlasherIT View Post
Dunno... Are you sure you installed the NVIDIA driver the way I told you to?
Actually I didn't.

But when I login to Windows after I used the Driver Sweeper, wouldn't Windows detect the card and install that driver?

And, should I use express install or choose what to install (and in that case which extensions).

Besides all this my pc works perfect, really, I like it.
My System SpecsSystem Spec
09 Nov 2011   #53
SlasherIT

Ubuntu 12.10
 
 

Just follow the steps on how to clean install the NVIDIA driver in my previous post... It ain't that tedious
My System SpecsSystem Spec
.

09 Nov 2011   #54
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Great!

I'll give you results tommorow as I'm lazying (if that's a word) infront of the TV.

Thanks for staying!
My System SpecsSystem Spec
09 Nov 2011   #55
SlasherIT

Ubuntu 12.10
 
 

no prob
My System SpecsSystem Spec
10 Nov 2011   #56
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Alright I've done what you said and it may have helped somewhat. I made the Express Install for your details.

I noticed when I opened Terraria, that if I put Frame Skip ON (the one that used to lag), and just let it stay there, I could actually hear the HDD work a lot, and suddenly the lag was just gone. Then I selected the Desktop and returned to the Window and it started all over actually.
Maybe all this is just the way that the game itself is being setup. Example, Terraria doesn't lag if you put Skip Frames on OFF.
Bastion still lags, but it could be (I have my pc turned off right now so I can't check it), it could be that I should try not being in fullscreen mode.

The only thing that's worrying me, is that they lag the same way if I turn Frame Skips ON on Terraria. The same way.

Either it's the setup, or either it's the HDD. Or even the setup in the Nvidia Control Panel.
My System SpecsSystem Spec
10 Nov 2011   #57
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Right things are getting quite interesting.

I thought that I could remove one of my monitors and see if it's helping as I'm running Dual Screen. And guess what, it fixed it! But not for long, when I went to an Arsenal (inside the game) and came out, it started again.
Without thinking, I closed the game and moved into the Nvidia Control Panel, setup'd so it could focus on this screen, and not both, as there ain't even a second, that'll be stupid.
It worked for a couple of minutes.

More info you need to know.
Putting it in Windowed Mode fixed it for a few seconds.
Windows 7 changed the theme so it had better performance.
All the 3D management are seated to "use global setting".
After putting it on ONE monitor, Terraria began to work in Frame Skip ON.

We're finding an answer O yes we are.
My System SpecsSystem Spec
10 Nov 2011   #58
SlasherIT

Ubuntu 12.10
 
 

Hmmm, how very confusing. So, you have dual monitors, is the game using both or just one?
My System SpecsSystem Spec
10 Nov 2011   #59
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Quote   Quote: Originally Posted by SlasherIT View Post
Hmmm, how very confusing. So, you have dual monitors, is the game using both or just one?
Well, before, I was running the game on the biggest screen, and the other just showed the desktop you know. After running one screen, the lag was gone, permanent.
My System SpecsSystem Spec
10 Nov 2011   #60
SlasherIT

Ubuntu 12.10
 
 

So what you want to do now?
My System SpecsSystem Spec
Reply

 The Missing Pieces!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Hard drive's DVD Player destroyed the disc into pieces
I think this goes here. Just now, I was playing a PSX game when all of sudden, I heard a loud pop from my hard drive and then it restarted. The tray was stuck, and I couldn't get the game out for a while (I knew it took a little moving of the front just to open it to pop in a disc, but that...
Hardware & Devices
Invalid Activation Key after putting in several new pieces of hardware
Last weekend I updated some old hardware in my computer (New Motherboard, CPU,Graphics Card, and Harddrive) so I had to do a re-install of my Windows 7 Home premium 64bit. I had to go dig out my windows 7 CD, and I've had the activation key sticker on the side of my box for years, so I used the...
Windows Updates & Activation
Where is all my SSD space going? Missing pieces in hidden files
I have a 128gb Intel SSD. I don't have much installed, the three biggest folders are for Battlefield 4 (45gb), My Documents (23gb) and Windows (25gb) I think. The My Docs folder is way too big....I looked into it and could not find anything. Hilighting all of the files shows about 12gb of files...
General Discussion
Webcam on Skype is cut into pieces
I've tried calling other people and the same thing happens every time.
Software
IE8 Blocked 275 Million Pieces of Malware
IE8 Blocked 275 Million Pieces of Malware Since it was introduced
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App