Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: In strife again

01 Nov 2011   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
In strife again

Have just rejuvenated an old custom made AMD based machine - AMD Athlon 64 ? single or dual doesn't say on a Gigabyte GA-K8FN9 Ultra mobo rev1.1.

I did this because it was a reasonably well kept machine and with SATA sockets and I was going to use it for a 7 or 8 tester.

Have tried asking Gigabyte - their support site is not that helpful and so involved with numbers etc etc. Googling up the mobo to find the manual has had me spend a couple of hours of fruitless searching.

My only problem is that I took out the front header plugs thinking that it was one plug -WRONG! and now I cannot find the sequence to reinsert them. It is only the pins that labeled 2+1 VCC 2+1 VCC- 2+1 GRD and 2+1 D- the other front headers thank heavens I didn't touch after realising that I had done this.

But I cannot for the life of me find a manual or chart that gives me the correct connections.

Also I posted a thread last night in Scott Muellers forum as he mentioned special plastic fittings that the pins can relocated into (in his build video) so that one has just the one plug. Has anyone seen these anywhere as he said they were available in the US but out here in Oz they think I am nuts! Why in the name of reason these are not a standard setup (one simple plug) like the power, USB and fan connections on boards is quite beyond me.


My System SpecsSystem Spec
.
01 Nov 2011   #2
giblets

Windows 7 Home Premium 64 OEM
 
 

Do you mean GA-K8NF-9? If so, I have the rev.2 book.
My System SpecsSystem Spec
02 Nov 2011   #3
giblets

Windows 7 Home Premium 64 OEM
 
 

Or this should be rev.1
http://download.gigabyte.us/FileList...l_k8nf-9_e.pdf
(I'm assuming you have the F an N switched)
My System SpecsSystem Spec
.

02 Nov 2011   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Yeah!!

Giblets you're a legend mate I have been searching - including the Gigabyte errrrr team for an answer and there it is. The markings on the USB terminals are not exactly the same but hey I'll work it out and it it goes kaput well at least I found someone that knew just what I wanted.

Thanks you so much mate I owe you one


PS Don't know if you have ever had to contact Gigabyte mate if you haven't be prepared for some serous legwork hiking around the board for numbers etc oh and don't bother if you don't know the BIOS ver if you have happened to just pick up a decent board-like me and haven't actually seen it working

Mate you have made my day!!
My System SpecsSystem Spec
Reply

 In strife again




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App