Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: auto play not working

06 Nov 2011   #1

Windows 7 Home Premium 64bit
 
 
auto play not working

when i plug my usb or hdd into the computer its not giving the auto play options. nothing pops up.

usb will still be in explorer, just not poping up when i plug it in.

any ideas what could be causing and how to fix??


My System SpecsSystem Spec
.

06 Nov 2011   #2

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

See if this will help AutoPlay - Turn On or Off

Jerry
My System SpecsSystem Spec
06 Nov 2011   #3

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Just try this first, you may have inadvertently ticked it off.
AutoPlay - Turn On or Off



jinx bongo, you owe me a coke.
My System SpecsSystem Spec
.


06 Nov 2011   #4

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Here you go, but I drink Pepsi
Name:  coke2.jpg
Views: 2
Size:  7.2 KB


My System SpecsSystem Spec
06 Nov 2011   #5

Windows 7 Home Premium 64bit
 
 

yea that was the menu i was lookin for, it was unchecked for some reason.

thats lads!
My System SpecsSystem Spec
06 Nov 2011   #6

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

You're Welcome
My System SpecsSystem Spec
06 Nov 2011   #7

Windows 7 Home Premium 64bit
 
 

i ment "thanks lads" it that last message! lol

ya know yourself anyway!
My System SpecsSystem Spec
Reply

 auto play not working




Thread Tools



Similar help and support threads for2: auto play not working
Thread Forum
Solved Identify this Auto-Play entry please. Hardware & Devices
Auto play not working General Discussion
Solved How to run Auto Play by shell command General Discussion
Setup.exe Is't Showing in Auto play BSOD Help and Support
Need to turn of auto play General Discussion
MUSIC - No auto play in WMP Music, Pictures & Video
Sound Auto Decreasing when I play TF2 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33