Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Portable devices not listed in Autoplay option . Won't pop autoplay.


07 Nov 2011   #1

Windows 7 Ultimate 64-bit
 
 
Portable devices not listed in Autoplay option . Won't pop autoplay.

Hi

I have protable device that won't autoplay when plugged , but it is shown in my computer and it's fully functional , it is not visible in the Autoplay option in the control panel , I tried reinstalling the device , but same thing , I followed Shawn's topic , how to set autoplay for non-volume devices... Didn't work , tried another device , and same thing happend.

When I plug them to my laptop , they autoplay and the device option show in the autoplay , in the control panel.

Other autoplay , removelable drives , CD/DVD working fine .
Any idea ?

It's not important tho , if this help , could it be related to AV software guard ? I have Kaspersky internet security , and Avast internet security , are installed , KS is switched off , ( testing both on deciding my new AV software )
I checked both , nothing seems to do anything with devices control except scanning.

Both systems using Windows 7 x64
Thanks all.



Attached Thumbnails
Portable devices not listed in Autoplay option . Won't pop autoplay.-untitled.jpg  
My System SpecsSystem Spec
.

07 Nov 2011   #2

Windows 7 x64 SP1
 
 

Have a look here first -

AutoPlay - Turn On or Off

Have you given the drive a name or is it just seen as a drive letter as that might be the problem otherwise I can point you to a comment I recently made for a solution that worked for me, it is possible that the 'unknown drives' option is blocking autoplay. Have a look at the two key locations with Regedit to see what the values are and then have a look at the list I posted -

Auto play not working

There may not be a key value for NoDriveTypeAutoRun but if you want Autoplay on everything then the following value should work since hardly anyone uses RAM disks these days. Note the comments about exporting the keys to enable returning to a previous state if you do not use Restore.

;Disables Autoplay on RAM disks only
"NoDriveTypeAutoRun"=dword:0x00000040

Hope this is of some help.
My System SpecsSystem Spec
07 Nov 2011   #3

Windows 7 Ultimate 64-bit
 
 

I fallowed Shawn's threads about autoplay , couldn't get it to work .

I have tried your method , still not working , It has to be listed in the autoplay option , for it to work , I beleive . But it refuse to be listed there so any other prortable devices I have tried.
My System SpecsSystem Spec
.


08 Nov 2011   #4

Windows 7 x64 SP1
 
 

Quote   Quote: Originally Posted by Blackhorse View Post
I fallowed Shawn's threads about autoplay , couldn't get it to work .

I have tried your method , still not working , It has to be listed in the autoplay option , for it to work , I beleive . But it refuse to be listed there so any other prortable devices I have tried.
Sorry it has not worked, presumably quite a different problem. I'll admit I have not had this happening - drives not showing.

If I point others to the reg fix I will emphasize that this should be a last resort after trying all the other recommended methods.

My System SpecsSystem Spec
08 Nov 2011   #5

Windows 7 Ultimate 64-bit
 
 

Man ... Give me a break , this install is 2 weeks old , seriously microsoft wtf ? can't get shit to work right on this damn OS , windows 7 is the worst.
Last time I formated my XP system was more than 2 years , but this windows s7ck formated 4 times the last 3 months.

Thanks Pincushion , I will live with it , if I format my system , I will install XP -_- , can't even rebuild my registry on this shit.
My System SpecsSystem Spec
Reply

 Portable devices not listed in Autoplay option . Won't pop autoplay.




Thread Tools



Similar help and support threads for2: Portable devices not listed in Autoplay option . Won't pop autoplay.
Thread Forum
WMP missing as option in DVD Autoplay Music, Pictures & Video
Solved No autoplay General Discussion
AutoPlay - Enable or Disable for Non-volume Devices Tutorials
autoplay Music, Pictures & Video
Autoplay no rip option Media Center
Autoplay General Discussion
WMC not available as an autoplay option Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33