Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: i need help. (ram issue)

14 Nov 2011   #11
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Sure, another good idea.

Just to let you all know that I will be learning from this thread.
Must learn something new everyday otherwise the day has been wasted.
Dennis


My System SpecsSystem Spec
.
14 Nov 2011   #12
notbabylonian

Microsoft Windows 7 Professional
 
 

well i ran the mem test. it said that i would receive the results of it after i logged in again but i have received nothing so far.
My System SpecsSystem Spec
14 Nov 2011   #13
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

A motherboard usually isn't compatible or not compatible with a 64-bit OS. The installed processor is what determines this. Fill in your system specs, and we can tell you for sure.
My System SpecsSystem Spec
.

14 Nov 2011   #14
gregrocker

 

Check in BIOS setup to see how much RAM is being utlitized by your GPU as it might be the missing 1gb RAM.

I've asked for more help on this from someone who can recall how this is traced.
My System SpecsSystem Spec
14 Nov 2011   #15
notbabylonian

Microsoft Windows 7 Professional
 
 

OS Name Microsoft Windows 7 Professional
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name RIAH-PC
System Manufacturer MSI
System Model Z1-7309
System Type X86-based PC
Processor AMD Athlon(tm) II X2 255 Processor, 3100 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. V2.2B6, 10/16/2009
SMBIOS Version 2.6
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name Riah-PC\Riah
Time Zone Eastern Standard Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.00 GB
Available Physical Memory 2.16 GB
Total Virtual Memory 6.00 GB
Available Virtual Memory 5.00 GB
Page File Space 3.00 GB
Page File C:\pagefile.sys
My System SpecsSystem Spec
14 Nov 2011   #16
notbabylonian

Microsoft Windows 7 Professional
 
 

0x0000-0x9FFFF System board OK
0xFED45000-0xFFFFFFFF System board OK
0xC0000000-0xCFFFFFFF ATI Radeon HD 4600 Series OK
0xC0000000-0xCFFFFFFF PCI Express standard Root Port OK
0xC0000000-0xCFFFFFFF PCI bus OK
0xDFFF0000-0xDFFFFFFF ATI Radeon HD 4600 Series OK
0xDFE78000-0xDFE7BFFF High Definition Audio Controller OK
0xFEC00000-0xFEC00FFF Motherboard resources OK
0xFEE00000-0xFEE00FFF Motherboard resources OK
0xFEC80000-0xFD93FFFF Motherboard resources OK
0xFEFE0000-0xFEFE01FF Motherboard resources OK
0xFEFE1000-0xFEFE1FFF Motherboard resources OK
0xFEE01000-0xFEEFFFFF Motherboard resources OK
0xFFB80000-0xFFFFFFFF Motherboard resources OK
0xE0000000-0xEFFFFFFF Motherboard resources OK
0xDFFEC000-0xDFFEFFFF High Definition Audio Controller OK
0xDFF00000-0xDFFFFFFF PCI Express standard Root Port OK
0xDFE7F000-0xDFE7FFFF Standard OpenHCD USB Host Controller OK
0xDFE7EC00-0xDFE7ECFF Standard Enhanced PCI to USB Host Controller OK
0xDFE7C000-0xDFE7CFFF NVIDIA nForce Serial ATA Controller OK
0xFEFF0000-0xFEFF0FFF High precision event timer OK
0xDFE77000-0xDFE77FFF NVIDIA nForce Serial ATA Controller OK
0xDFE7D000-0xDFE7DFFF NVIDIA nForce 10/100 Mbps Ethernet OK
0xF0000000-0xFED44FFF PCI bus OK
0xA0000-0xBFFFF ATI Radeon HD 4600 Series OK
0xA0000-0xBFFFF PCI Express standard Root Port OK
0xA0000-0xBFFFF PCI bus OK
0xC0000-0xCFFFF System board OK
0xD0000-0xD3FFF Motherboard resources OK
0xD0000-0xD3FFF PCI bus OK
0xD4000-0xD7FFF Motherboard resources OK
0xDE000-0xDFFFF Motherboard resources OK
0xE0000-0xFFFFF System board OK
0x100000-0xBFFFFFFF System board OK
My System SpecsSystem Spec
14 Nov 2011   #17
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

It should be compatible, but the easiest thing to do is just fill in your system specs in your profile.
My System SpecsSystem Spec
14 Nov 2011   #18
notbabylonian

Microsoft Windows 7 Professional
 
 

i tried booting into the bios but for some reason it would not take me there. im pretty sure my bios key is like f 12. i was pushing down f4 and f2 also. just in case it wasnt. but it would not send me into the bios.
My System SpecsSystem Spec
14 Nov 2011   #19
notbabylonian

Microsoft Windows 7 Professional
 
 

Quote   Quote: Originally Posted by DeaconFrost View Post
It should be compatible, but the easiest thing to do is just fill in your system specs in your profile.
system specs in my profile? i dont understand what you are asking me to do...
My System SpecsSystem Spec
14 Nov 2011   #20
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

http://www.vistax64.com/tutorials/17...info-tool.html

Follow this tutorial.......Will work for Win 7 also.
My System SpecsSystem Spec
Reply

 i need help. (ram issue)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App