Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: i need help. (ram issue)

14 Nov 2011   #1
notbabylonian

Microsoft Windows 7 Professional
 
 
i need help. (ram issue)

i have a 32 bit motherboard and 32 bit win 7 pro. with 4 gb of ram. it will only register 3 gb. so only 2 is usable when its running. i need to know how to get all 4 gb working on it. i know its possible just cant figure it out...


My System SpecsSystem Spec
.
14 Nov 2011   #2
StalkeR

Windows 7 Ultimate SP1 / Windows 10 Pro x64
 
 

Read this thread and it will help you to answer your question .

http://www.sevenforums.com/general-d...omparison.html
My System SpecsSystem Spec
14 Nov 2011   #3
notbabylonian

Microsoft Windows 7 Professional
 
 

ok but my motherboard is 32 bit. i cant put 64 bit on it right? i have a 64 bit win 7 upgrade for the OS. but i dont think it would work on my 32 bit computer.
My System SpecsSystem Spec
.

14 Nov 2011   #4
gregrocker

 

Reconfirm your mobo is only 32 bit (very rare) by checking its manufacturer's webpage Specs.

If so, you can possibly apportion more RAM to your GPU in BIOS setup, or if you check there you might find the 1gb is already taken by your video card.
My System SpecsSystem Spec
14 Nov 2011   #5
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Reconfirm your mobo is only 32 bit (very rare) by checking its manufacturer's webpage Specs.

If so, you can possibly apportion more RAM to your GPU in BIOS setup.
Greg,
How about running a mem/ram test?
RAM - Test with Memtest86+

I am not tech savy like you are but this just crossed my mind!
THW
My System SpecsSystem Spec
14 Nov 2011   #6
StalkeR

Windows 7 Ultimate SP1 / Windows 10 Pro x64
 
 

Sorry I almous forgoted this thread, I was out.

Here you find how to fill out system specs: System Info - See Your System Specs

Quote   Quote: Originally Posted by The Howling Wolves View Post
Greg,
How about running a mem/ram test?
RAM - Test with Memtest86+

I am not tech savy like you are but this just crossed my mind!
THW
Dennis, I don't think that MemTest will help here(not atm).
We will wait the OP to fill system specs. to see that mobo and other things..
My System SpecsSystem Spec
14 Nov 2011   #7
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by StalkeR View Post
Sorry I almous forgoted this thread, I was out.

Here you find how to fill out system specs: System Info - See Your System Specs

Quote   Quote: Originally Posted by The Howling Wolves View Post
Greg,
How about running a mem/ram test?
RAM - Test with Memtest86+

I am not tech savy like you are but this just crossed my mind!
THW
Dennis, I don't think that MemTest will help here(not atm).
We will wait the OP to fill system specs. to see that mobo and other things..
Thanks for the follow up Boshko!
Let's wait till he complete's the basic "Fill out System Spec" and go from there.
THW
My System SpecsSystem Spec
14 Nov 2011   #8
gregrocker

 

Sure, testing the RAM is always a good idea.

But the extra RAM is likely not being read due to 32 bit OS limitations, with some of it apportioned to GPU.

There is a way to trace this which I'll try to find or hopefully someone recalls - thinking Resource monitor but it's complicated to read.
My System SpecsSystem Spec
14 Nov 2011   #9
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Sure, testing the RAM is always a good idea.

But the extra RAM is likely not being read due to 32 bit OS limitations.
Greg,
What would happen if he switched sticks around.....just change slots from A to B and take B and put it in A slot?
Just to see if problems still exist.
This is something I, A NON TECH GUY, would do before running the long mem test.
Dennis
My System SpecsSystem Spec
14 Nov 2011   #10
gregrocker

 

Sure, another good idea.
My System SpecsSystem Spec
Reply

 i need help. (ram issue)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App