Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Memory problem, I think

23 Nov 2011   #11
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

And I assume the dram voltage is set to 1.5?


My System SpecsSystem Spec
.
23 Nov 2011   #12
debgram1

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
And I assume the dram voltage is set to 1.5?
Asus forum said to bump it up to 1.55.

I was able to open those .wer files in notepad



first test
Version=1
EventType=MemDiagV1
EventTime=129665490090145812
Consent=1
UploadTime=129665490090301813
ReportIdentifier=c21d6194-1606-11e1-b6aa-bcaec576ecdb
Response.BucketId=2591664676
Response.BucketTable=5
Response.type=4
Sig[0].Name=Range of memory size
Sig[0].Value=4097
Sig[1].Name=Launch type
Sig[1].Value=Manual
Sig[2].Name=Schedule type
Sig[2].Value=Immediate
Sig[3].Name=Completion type
Sig[3].Value=Fail
Sig[4].Name=Test type
Sig[4].Value=Standard
Sig[5].Name=Failed tests
Sig[5].Value=31
Sig[6].Name=Number of bad pages
Sig[6].Value=60
Sig[7].Name=Test duration in seconds
Sig[7].Value=300
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.1.7601.2.1.0.768.3
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1033
State[0].Key=Transport.DoneStage1
State[0].Value=1
State[1].Key=DataRequest
State[1].Value=Bucket=-1703302620/nBucketTable=5/nResponse=1/n
FriendlyEventName=Memory test results reported
ConsentKey=MemDiagV1
AppName=Windows Memory Diagnostic
AppPath=C:\Windows\System32\RelPost.exe
ReportDescription=The results of running the Windows Memory Diagnostic were submitted to Microsoft for analysis and product improvement
second test
Version=1
EventType=MemDiagV1
EventTime=129665503502645179
Consent=1
UploadTime=129665503502645179
ReportIdentifier=e18fe13b-1609-11e1-b064-bcaec576ecdb
Response.BucketId=2591704860
Response.BucketTable=5
Response.type=4
Sig[0].Name=Range of memory size
Sig[0].Value=4097
Sig[1].Name=Launch type
Sig[1].Value=Manual
Sig[2].Name=Schedule type
Sig[2].Value=Immediate
Sig[3].Name=Completion type
Sig[3].Value=Fail
Sig[4].Name=Test type
Sig[4].Value=Standard
Sig[5].Name=Failed tests
Sig[5].Value=91
Sig[6].Name=Number of bad pages
Sig[6].Value=80
Sig[7].Name=Test duration in seconds
Sig[7].Value=330
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.1.7601.2.1.0.768.3
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1033
State[0].Key=Transport.DoneStage1
State[0].Value=1
State[1].Key=DataRequest
State[1].Value=Bucket=-1703262436/nBucketTable=5/nResponse=1/n
FriendlyEventName=Memory test results reported
ConsentKey=MemDiagV1
AppName=Windows Memory Diagnostic
AppPath=C:\Windows\System32\RelPost.exe
ReportDescription=The results of running the Windows Memory Diagnostic were submitted to Microsoft for analysis and product improvement
third test
Version=1
EventType=MemDiagV1
EventTime=129665533004604948
Consent=1
UploadTime=129665533004760948
ReportIdentifier=c0040f94-1610-11e1-b60e-bcaec576ecdb
Response.BucketId=79261410
Response.BucketTable=5
Response.type=4
Sig[0].Name=Range of memory size
Sig[0].Value=4097
Sig[1].Name=Launch type
Sig[1].Value=Manual
Sig[2].Name=Schedule type
Sig[2].Value=Immediate
Sig[3].Name=Completion type
Sig[3].Value=Pass
Sig[4].Name=Test type
Sig[4].Value=Standard
Sig[5].Name=Failed tests
Sig[5].Value=0
Sig[6].Name=Number of bad pages
Sig[6].Value=0
Sig[7].Name=Test duration in seconds
Sig[7].Value=300
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.1.7601.2.1.0.768.3
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1033
State[0].Key=Transport.DoneStage1
State[0].Value=1
FriendlyEventName=Memory test results reported
ConsentKey=MemDiagV1
AppName=Windows Memory Diagnostic
AppPath=C:\Windows\System32\RelPost.exe
ReportDescription=The results of running the Windows Memory Diagnostic were submitted to Microsoft for analysis and product improvement
My System SpecsSystem Spec
23 Nov 2011   #13
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I assume you are running 1600mhz ram and that the Ripjaws x serise has an XMP profile. IShould I also assume that you enabled the XMP profile in BIOS? If so, bios should automatically set the timings and possibly the frequency to 1600. If bios set the frequency to 1333 you should be able to set it at 1600 manually, but let bios set the timings. The board should run the ram at that setting. I have asked for help as I am not qualified to read your dump files. Please also post a screenshot of the SPD tab from CPUz.

Also, I understand that the 8GB of ram with the timings showing in the memory tab of CPUz is passing the windows memory test? Are all of my assumptions correct? If they are I think you should run the memtest from the link I gave. It is a much better ram test than the windows memory test.
My System SpecsSystem Spec
.

23 Nov 2011   #14
Ivan the SoSo

windows 10 pro 64 bit
 
 

Asus boards can be real picky about the ram you use, or you could have a bad stick or slot....since it worked w/4gigs move those two good sticks to the other slots....that will eliminate a bad slot...then add the ram one stick at a time, to see which causes the problem....
My System SpecsSystem Spec
23 Nov 2011   #15
debgram1

Windows 7 Home Premium 64-bit
 
 

yes I'm running with the XMP profile and it is set to 1600. The last test that showed the passed, was after I set the 6 back to 7 and the 21 back to 24





Quote   Quote: Originally Posted by essenbe View Post
I assume you are running 1600mhz ram and that the Ripjaws x serise has an XMP profile. IShould I also assume that you enabled the XMP profile in BIOS? If so, bios should automatically set the timings and possibly the frequency to 1600. If bios set the frequency to 1333 you should be able to set it at 1600 manually, but let bios set the timings. The board should run the ram at that setting. I have asked for help as I am not qualified to read your dump files. Please also post a screenshot of the SPD tab from CPUz.

Also, I understand that the 8GB of ram with the timings showing in the memory tab of CPUz is passing the windows memory test? Are all of my assumptions correct? If they are I think you should run the memtest from the link I gave. It is a much better ram test than the windows memory test.
My System SpecsSystem Spec
23 Nov 2011   #16
debgram1

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Ivan the SoSo View Post
Asus boards can be real picky about the ram you use, or you could have a bad stick or slot....since it worked w/4gigs move those two good sticks to the other slots....that will eliminate a bad slot...then add the ram one stick at a time, to see which causes the problem....

I thought of that and tried it, still keeps starting and shutting down. Could it be possible because I'm using 4 sticks of 2gigs each instead of 2 of 4 gigs that could cause it? Asus forums said something on the order of the memory controller or something has to work harder with the 4 sticks than it would using 2, does that sound right?
My System SpecsSystem Spec
23 Nov 2011   #17
Ivan the SoSo

windows 10 pro 64 bit
 
 

Possible...now does it do this when overclocked vs stock? The ram is rated to run a set speed....no promises are made on overclocking....
My System SpecsSystem Spec
23 Nov 2011   #18
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

That's what I was told by the G Skill tech rep. Supposedly you have 2 memory controllers, one for each channel. If you are only using 1 channel (2X4GB) it is easier on the CPU. But, it should still run 4X2GB. As Ivan said it is possible that one of the 4 sticks is bad or one of the dimm slots is bad. Running memtest the way Ivan said will answer that question.
My System SpecsSystem Spec
23 Nov 2011   #19
debgram1

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Ivan the SoSo View Post
Possible...now does it do this when overclocked vs stock? The ram is rated to run a set speed....no promises are made on overclocking....
well I stock settings is 7-8-7-24 2t 1.50 volts. I changed it to 8-8-7-24. Asus said to change the 7 to 9 and bump up the voltage to 1.55. I did try 8-8-6-21 for a bit and it seem to run fine until today when I got that error message.

Right now I'm back to 8-8-7-24 and it seems to react faster
My System SpecsSystem Spec
23 Nov 2011   #20
debgram1

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
That's what I was told by the G Skill tech rep. Supposedly you have 2 memory controllers, one for each channel. If you are only using 1 channel (2X4GB) it is easier on the CPU. But, it should still run 4X2GB. As Ivan said it is possible that one of the 4 sticks is bad or one of the dimm slots is bad. Running memtest the way Ivan said will answer that question.

like I said I did try switching the ram and slots. I will memtest during the night tonight and see what I get.
My System SpecsSystem Spec
Reply

 Memory problem, I think




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
memory problem
i have 64bit windows 7 and it shows that only 3.68gb is usable from 4gb can anyone help
Performance & Maintenance
Memory problem?
I am currently running windows 7 ultimate x64. My PC has been running very slowly. I opened my task manager and at idle my cpu is running at about 25% (which seems ok), I have 4GB on memory installed. Physical memory usage at idle shows almost 4GB exactly. Could this be why my PC is running...
Performance & Maintenance
problem with the memory
hi i use windows 7 ultimate version on 32 bit and 2gig RAM..my problem is when i open facebook chat..it is very slow..and if video chat in msn it even hangs..pls let me know how to rectify the problem..i use sonyhandy cam as web cam.. thanks
General Discussion
Memory problem
I got a 2x2gb XMS2 DDR2 1066mhz memory in MSI 770T-C45 board The memory is only working on 800mhz so I changed FSB/Dram in bios from auto to 1:2.66, and then it shows 1066 in BIOS. Then when I restart it says CMOS checksum bad Press F1 to Run setup Press F2 to load default values.. etc. and...
Hardware & Devices
Memory Problem
Hey guyz, I just turned on my laptop and it's running really crappy and slow. When I went to computer properties, I noticed that out of my 4.0 GB of RAM, only 256 MB is usable... Is this the reason why my laptop is acting like this and why? I've ran my Windows Memory Diagnostic tool but no...
Hardware & Devices
Memory Problem
Once again didn't know where to post. I was ready to render a video in Sony Vegas but it kept telling me that the system memory is too low. I put the Dynamic RAM to 0, and tried again and got the same message. I thought it was just vegas until a message popped up that told me to "close the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App