Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reinstalled Windows 7-Certain devices not working

30 Nov 2011   #11
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

I've just re-read your original post and something doesn't sound quite right.
  1. Windows is on a DVD, not a CD.
  2. There is no ISO on the DVD, just the Windows installation files.
  3. What did you copy to the USB drive?
  4. As you've already got a Windows disc, why did you create a USB installer other than it is faster?
  5. Did you follow the instructions exactly to create the USB Windows 7 drive?
  6. If so, did you use a downloaded ISO?
  7. If you did, where did you download it from?
The main reason for asking these questions is that you might have a corrupted Windows 7 ISO. If you have, you'll need to download it again and re-create your USB Windows boot drive.


My System SpecsSystem Spec
.
02 Dec 2011   #12
mikedodd

Windows Professional 64bit
 
 

I think i may have the answer. I contacted ASUS and they said that i need to install every driver listed in each category. I've been downloading them and will install when i return home. Will post back if this resolves the problem. Thanks for the help
My System SpecsSystem Spec
02 Dec 2011   #13
1Bowtie

Windows 7 Home Premium 64 bit
 
 

Hope you get it to working soon, if we can be of more help just ask. Good Luck
My System SpecsSystem Spec
.

02 Dec 2011   #14
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

We look forward to hearing your computer is up and running again.
My System SpecsSystem Spec
Reply

 Reinstalled Windows 7-Certain devices not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Realtek/Windows Sound not working but detecting devices.
As the title suggests, my on board sounds, seem to have failed, every time I boot, I get a Windows Troubleshooter telling me that the audio devices and services are not enabled or started, the troubleshooter fails without any errors to report (will grab a screen of this when I can) Here is a...
Sound & Audio
Reinstalled Windows 7 and Internet Not Working
Hi All - Computer was running slow and buggy so reinstalled Windows 7. Appears the graphics and ethernet drivers did not install. The ethernet card driver is the Atheros 9.2.0.470 which I downloaded on a flash drive on another machine (or so I thought) and brought to the machine on which I did...
Drivers
Reinstalled Win 7 From .iso - Activation Key Not Working
My laptop was given to me a year ago from my work with an install of Win 7 x64 Ultimate. The original OS on the laptop was Vista, not sure which flavor. I'm sure that all the licensing is above board. Last week, the hard drive started going bad. So I purchased a new drive, and installed Win 7...
Windows Updates & Activation
Reinstalled windows 7 on samsung laptop. Lots of things not working.
I reinstalled windows 7 64 bit on my Samsung R580 and now a lot of things aren't working. It used to have windows 7 home premium 32 bit on it from the factory. The wifi isn't connecting, the ethernet port doesn't work/ isn't connecting to internet, the hdmi output doesn't work. I used to be able...
Installation & Setup
USB Devices not working after windows loaded
Hello, I have a computer on which the usb devices stop working/receiving power once windows has loaded (they work up untill windows finishes loading). I installed windows on a different disk everything else remained the same, now the mouse and kb work. Is there a known fix for this? If not is...
Hardware & Devices
USB Storage devices on Windows 7 x64 - WORKING FIX
Ok. Now i'm already on 32-bit version of Windows 7 and so far happy with that. The only hurting loss is RAM, but all other things seem to be perfect. But still, i remember (just a couple of weeks ago!) myself having pain with my external HDDs, portable player and other devices. So here i am,...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App