Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Network device total gone.

25 Nov 2011   #1

Windows 7 ultimate x64
 
 
Network device total gone.

I have a problem that maby needs a rapair. or new motherboard.

Problem is when i was going to start my computer, i found out before i start boot, the internett connection cabel dosent light. strange i think, and tryed a new cabel. nothing happend. then i start the computer to try to turn back the computer. that was a problem and it cudent do that. then i start the computer and look at device manager. driver says the network connection is on deep sleep mode. i cudent turn that off / on becuase i cudent find the device. i cudent find anything on my windows 7 controll panel for my network device, adapter. i use a realtek network driver for my m4a89td pro card from asus.com

i have got help from komplett.no to send the motherboard inn and let them look at it. and i have still inn the 1 year garanti is it better to repair it or buy new motherboard? or any help about this before i send it inn. i will send my motherboard at monday.

-Kim

My System SpecsSystem Spec
Reply

 Network device total gone.





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33