Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help with Seagate 1.5 TB 7200.11 not found on BIOS


02 Dec 2011   #1

Windows 7
 
 
Help with Seagate 1.5 TB 7200.11 not found on BIOS

It wasn't until my 1.5 TB Seagate 7200.11 storage HDD died last week that I found this enormous info on the web about a possible malfunction that rendered these 7200.11 drives useless. Also read about a firmware update released by seagate to fix this problem.

Now going back to last week, I was working with my pc and the drive worked as well as always, then I took it out from the case because I wanted to place it in a new build but the silly me somehow pushed the drive with my elbow while it was on the table and it fell down, performed a couple of spins and finally rested on the carpeted floor. It isn't recognized in 3 pcs so far, not even in the BIOS.

I've read in some forums that you can recover the stuff on the drive by making a usb or serial cable, connecting it to the little pins on the drive and running some commands on a terminal (i.e. Hyperterminal or Putty). This procedure is for 7200.11 malfunctioning drives.

I will try the method described above knowing my drive probably died from the fell and not from a bad factory firmware, but at this point I'm trying anything.

Do you guys could recommend me something else to get the stuff I had on this drive?

Thanks for your time.

My System SpecsSystem Spec
.

29 Jun 2012   #2

Windows 7 Ultimate x64
 
 
You may be in luck

Let me be the first to say sorry man but there is no easy way i tried for almost a year on and off to get my dead 320gb 7200.11 working and it just wont work.

Fortunately i have 2 links saved both are the same fix but worded differently but if you try this make ABSOLUTELY sure you read it very carefully cause you could kill your dive.

Now unfortunately i cannot say i have had any luck with this fix but i see on those 2 links alot of people have had positive results so it may be worth a try.

The Solution for Seagate 7200.11 HDDs - MSFN Forum

https://sites.google.com/site/seagatefix/

Good Luck.
My System SpecsSystem Spec
Reply

 Help with Seagate 1.5 TB 7200.11 not found on BIOS




Thread Tools



Similar help and support threads for2: Help with Seagate 1.5 TB 7200.11 not found on BIOS
Thread Forum
No Operating System found after Overclocking RAM in bios! HELP! General Discussion
Solved bios setting not found in hp laptop General Discussion
Seagate 7200.11 BSY & 0LBA Fix Wont Work Hardware & Devices
1TB laptop HDD 7200 RPM Hardware & Devices
Difference between an I3 7200 RPM and I5 5400 RPM Performance & Maintenance
IDE HDD not found by Windows 7; visible in Bios Hardware & Devices
HP 7200 Network Printing Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33