Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Won't detect correct Graphics & Screen after Clean Install

06 Dec 2011   #1
Zero Beat

Windows 7 Professional x64
 
 
Won't detect correct Graphics & Screen after Clean Install

Hello all,

After a clean install of W7 Pro x64 I've got an issue:

My laptop (Dell XPS15) won't pick up the correct screen or graphics anymore

It says I just have a "Standard VGA Graphics Adapter" and a "Generic Non-PnP Monitor"...

When it should say i have a "2GB nVIDIA GeForce GT 435M" and "15.6 FHD B+RGLED" :/ I'm unsure of what I should do next, the drivers on the CD i got won't do anything...

Thank you for the help in advance.


My System SpecsSystem Spec
.
07 Dec 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Zero Beat View Post
Hello all,

After a clean install of W7 Pro x64 I've got an issue:

My laptop (Dell XPS15) won't pick up the correct screen or graphics anymore

It says I just have a "Standard VGA Graphics Adapter" and a "Generic Non-PnP Monitor"...

When it should say i have a "2GB nVIDIA GeForce GT 435M" and "15.6 FHD B+RGLED" :/ I'm unsure of what I should do next, the drivers on the CD i got won't do anything...

Thank you for the help in advance.
Go to support.dell.com, input your express service tag and download the correct driver. Then install it
My System SpecsSystem Spec
07 Dec 2011   #3
Zero Beat

Windows 7 Professional x64
 
 

So I'll just check:

I go under the Video section, and select the nVidia-Driver one?

Prob the wrong area: but when i go to install it it says error 110 about being part of a mulitdisk set
My System SpecsSystem Spec
.

07 Dec 2011   #4
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

I've had similar issues with my desktop. Fresh install, load video driver, reboot & only get back to the wallpaper with the mouse cursor showing.

Was able to right click/screen resolution. I had to select a current display in there. I have two monitors hooked up but think I had the same issue with only one plugged in.
My System SpecsSystem Spec
Reply

 Won't detect correct Graphics & Screen after Clean Install




Thread Tools




Similar help and support threads
Thread Forum
Clean install of Win7 won't detect SATA HDD. Drivers updated.
I assembled a new computer using: Windows 7 64bit Pro SP1 OEM System Builder Pack Gigabyte H77M-D3H 1TB SATA HDD WD Caviar Black Intel Core i3 2125 DDR3 8GB 1600 Intel Viper SATA LG Blue Ray DVDRW Clean install of Windows reveals an error not detecting any drives, does not allow...
Installation & Setup
tried a clean install of windows 7 pro and got a blinking screen
I just bought a Samsung np700z5b so1ub (best buy 999.99 series 7 version). I tried a clean install of windows 7 pro and got a blinking screen when it was all said and done. This computer has an8g ssd and does some partitioning tricks. Do I need a special version of windows 7 professional? Btw I...
Installation & Setup
[Help] Can't detect graphics card or install drivers
Hi, (sorry, but this needs a bit of background) I've been using a custom PC since June, picked the parts, got it put together in a shop. Recently, I've been having occasional BSODs and a message that says "PFN_LIST_CORRUPT". After the latest BSOD and reboot, my PC couldn't detect the GTX560...
Graphic Cards
Blank Screen after clean install of Win 7
Hey, I'm trying to install Windows 7 on my PC again, and came to a blank screen after the reboot. I have the PC hooked up to a TV using the S-Video output on my graphics card, and suspect that win 7 is using the DVI port instead. There is no way at the moment that I can use the DVI port because...
Installation & Setup
Clean install getting black screen
Hello, i having some trouble with a clean install of windows 7, after i reboot i start getting a black screen after windows 7 says "updating registry". ASrock Mobo Phenom 550BE Genuine Windows 7 Home 64bit IDK what it could be...Hard drive? Copy of windows 7? mobo? IDK!!! oh i used a...
Installation & Setup
Win7 Clean Install - Graphics Not Responding
I've been running Vista for the last year now on this new system, without any significant problems. Recently I have decided to upgrade to Win7, however have hit a problem. (clean install, formatted hdd) I am able to install Win7 to a point, that is all the files copy properly, and the basic...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App