Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Big Problem with Laptop

11 Dec 2011   #11
dsk04

windows 7 premium 64 bit
 
 

probably some kind of discofrukuration, i had to pull the battery out of mine also, one of my memory modules died, the screen had blue lines in it and all sorts of mun go, glad you got it working...


My System SpecsSystem Spec
.
11 Dec 2011   #12
scoobydog

Windows 7 64bit
 
 

False alarm it has stopped working again. I cant Believe it. It looked so promising

Whilst it was going through its recovery process with the recovery disk the screen was flickering a bit here and there. Untill those flickers turned into periods of darkness.

It did a software reinstall off recovery disk and at the end the screen was almost black but when I looked closely u could see the outline of the software completed dialog box inside.

I think I then tried to shut it down but just ended up pulling the plug. After hat I tried to restart it but it's dead like before.

Any ideas. Should I throw it in the bin?

Thanks
My System SpecsSystem Spec
11 Dec 2011   #13
dsk04

windows 7 premium 64 bit
 
 

its got to be the memory...

funny for you have problems with the screen being to dark i just got my dell back having the same problem, they replaced the motherboard

pull the battery again and if you have more the one memory module check them by putting them in and starting one by one
My System SpecsSystem Spec
.

11 Dec 2011   #14
PaulSoebekti

Win 7 64 bit
 
 

Did you have the power cord plugged-in (to prevent interruptions by an exhausted battery) while in recovery mode?

Paul
My System SpecsSystem Spec
11 Dec 2011   #15
scoobydog

Windows 7 64bit
 
 

Power was plugged in. Appeared to finish restore. Then it wanted to do software restore. Was doing that started flickering then went black.
My System SpecsSystem Spec
12 Dec 2011   #16
PaulSoebekti

Win 7 64 bit
 
 

Repeat pulling off the battery, and reboot.

Is the dvd - Sony's recovery disk, or is it one you made when Viao was new?
Is reinstalling XP a possibility?

The windows dvd can serve as a boot disk, have you tried this route?

Paul
My System SpecsSystem Spec
16 Dec 2011   #17
scoobydog

Windows 7 64bit
 
 

Howdy

This is what happens. Laptop connected to mains power-no life. I then disconnect battery and then click it back in again.

Laptop starts, starts recovery process (Vaio recovery disk in drive). All seems to progress well for a little while.

Next screen starts flickering randomly. Eventually screen goes black. No response

Any Ideas

Thanks
My System SpecsSystem Spec
16 Dec 2011   #18
writhziden

Windows 7 Home Premium 64 Bit
 
 

Sounds like your BIOS may be corrupted, although it could be a memory issue, as well. Based on what you have done, my bet is the BIOS. Do the following:

1. Shut down and turn off the computer.
2. Unplug the computer from the wall or surge protector then remove the battery.
3. Hold down the power button for 30 seconds to clear the software connections between the BIOS and hardware and clear any corruption in the temporary memory.
4. Plug the battery back into the laptop and then plug the computer back into the wall.
5. Turn it on to reinitialize the software connections between the BIOS and hardware
6. Go into your BIOS and load default settings to clear the CMOS memory.
7. Save Settings and exit the BIOS.
8. repeat steps 1-5 to reinitialize the now reset BIOS with hardware.

Let us know if this does the trick for allowing you to run your recovery.

Edit: If the above does not work, I think the issue is with your CMOS battery. An 8 year old CMOS battery is right on the edge of their lifespan. If the CMOS battery is dying, you will see many boot issues due to the memory containing the BIOS becoming easily corrupted.

As I said before, this sounds like it may be a memory issue, but the memory issue that seems most likely is the CMOS memory.
My System SpecsSystem Spec
16 Dec 2011   #19
dsk04

windows 7 premium 64 bit
 
 

same problem i had it was one of the memory sticks, how much memory do you have
My System SpecsSystem Spec
16 Dec 2011   #20
Petey7

Windows 7 Professional SP1 64-bit
 
 

A corrupted BIOS sounds likely. Another possiblility, and what happened to my brothers laptop (also a sony, 8-10 years old) that displayed similar symptoms, was a failing motherboard.
My System SpecsSystem Spec
Reply

 Big Problem with Laptop




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HP g6 i5 laptop problem
Hi I have my friends HP Pavilion i5 laptop and at boot it goes to start up repair tried safe mode to system restore but it goes to start up repair, we do not have the Windows 7 Premium Disk so can I download the ISO, burn it to DVD and use that with the product key on the back of the laptop ?, any...
Installation & Setup
Laptop battery problem: laptop powers off unexpectedly at 20%
Hello there, I have an one year-old ASUS K53S Laptop, Windows 7 Home Premium, 6GB Ram and 500HDD. At the beginning, my battery lasted >3 hours in Balanced power mode (which is the one I alway use) and now due to regular use it last about 2 hours. Everything normal until here. About 2...
Performance & Maintenance
laptop problem
is it possible that ram causes my laptoo to bios boot and system boot to be very slow. and also sometimes detects my hdd sometimes not
Hardware & Devices
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Problem with Laptop
Any suggestions. :cry: Jim :party:
Chillout Room
DVD Problem on my laptop
Hi all, My DVD stopped working he bios dose not recognize it so I guess I need to replace it. The problem I have is I tried an external DVD, but the drivers will not install so it will not work either. I hope someone can tell me if this is usual? Dan
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App