Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: second Hardrive not showing in bios/disk management

10 Dec 2011   #11
brettyb2006

Windows 7 Ultimate 32Bit
 
 

Hey Scrooge,

I have tried most ports, its very weird.

I think the flash might need doing with this drive im gonna burn it to a cd i just found, as i cant get my usb to boot. And try the flash to see how it goes. Ill post back shortly hopefully.

Cheers


My System SpecsSystem Spec
.
10 Dec 2011   #12
brettyb2006

Windows 7 Ultimate 32Bit
 
 

hmm ok that didnt work..

ill try plugging the drive into another port..
My System SpecsSystem Spec
10 Dec 2011   #13
brettyb2006

Windows 7 Ultimate 32Bit
 
 

Ok so i have changed ports, and still no show in bios or disk management. I even tried changing the bios settings to IDE mode instead of AHCI mode and at start up all i end up getting is a cursor in the top left hand corner of that black screen that just sits there and flash's and windows does not load. *sigh* .. any suggestions would be greatly appreciated.

Cheers
My System SpecsSystem Spec
.

10 Dec 2011   #14
scrooge

win 7 ( 64 bit)
 
 

do you have another system you can try it on?
where did you get the harddrive?
can you return it for another one?
that's about all i got (sorry).

scrooge
My System SpecsSystem Spec
10 Dec 2011   #15
brettyb2006

Windows 7 Ultimate 32Bit
 
 

Quote   Quote: Originally Posted by scrooge View Post
do you have another system you can try it on?
where did you get the harddrive?
can you return it for another one?
that's about all i got (sorry).

scrooge
Hey scrooge.

I got these hard drives cheaps from a local shop. They were selling them as damaged stock really really cheaps, when i purchased it they had motherboards setup so u could plug and play your potential hardware to check for faults. So i ended up buying x2 of these drives. This one must be a dud, even though i know its getting power. Ill try the second drive i had got from there that i have sitting beside me and ill re-post...its a pain having power down and reboot all the time LOL but ill see if this other drive is any better..

I appreciate the help so far, thanks
My System SpecsSystem Spec
11 Dec 2011   #16
scrooge

win 7 ( 64 bit)
 
 

Quote   Quote: Originally Posted by brettyb2006 View Post
Quote   Quote: Originally Posted by scrooge View Post
do you have another system you can try it on?
where did you get the harddrive?
can you return it for another one?
that's about all i got (sorry).

scrooge
Hey scrooge.

I got these hard drives cheaps from a local shop. They were selling them as damaged stock really really cheaps, when i purchased it they had motherboards setup so u could plug and play your potential hardware to check for faults. So i ended up buying x2 of these drives. This one must be a dud, even though i know its getting power. Ill try the second drive i had got from there that i have sitting beside me and ill re-post...its a pain having power down and reboot all the time LOL but ill see if this other drive is any better..

I appreciate the help so far, thanks

not for nothing and not to be a buttheat but .....

there's a old saying that go's like this .(you get what you pay for). sorry to say you just learned that the hard way. hope you didn't pay to much for it..


scrooge
My System SpecsSystem Spec
11 Dec 2011   #17
brettyb2006

Windows 7 Ultimate 32Bit
 
 

Hey Scrooge,

Nah ur exactly correct! i got both drives for 10AUD was worth a shot, when they were tested they both spin up, but i just cant get them to register as they should. So im guessing some part must be faulty.. Was worth the gamble in my opinion, could of been a good winner! but oh well..

Thanks for all the help here, was greatly appreciated.

Cheers
My System SpecsSystem Spec
Reply

 second Hardrive not showing in bios/disk management




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDD gets recognized by BIOS but I can't see it at Disk Management.
So after reinstalling my windows on a SSD, i cannot see my other HDD drive that I haven't even touched, It only shows up in device management in the disk drives, not in the disk management. It also shows up as dynamic. Tried using Partition wizard, but it shows that the disk is bad, so i tried...
Hardware & Devices
3TB WD not showing in My Computer, Disk Management but does in BIOS
Hi all, I'm having a problem with a 3TB Western Digital Red drive. It does not show up in My Computer, Disk Management or Device Manager or diskpart >> list volume. Also a no show in the Western Digital Data LifeGuard Diagnostics tool and CrystalDiskInfo. It does show up in BIOS (See...
Hardware & Devices
TB3; Showing Up Weird In Disk Management
So I got a 3TB HD and try to format to get the most out of it but I can't format the extra 746.52GB to use it. So my question is what up? I Google it to try and find out why but can't figure out what up. I try this information. So I'm a little lost. Attach CPU-Z to the attachments.
Hardware & Devices
second HDD not showing in My computer, and disk management
Hi guys, I'm kinda primitive and still using win XP SP2, but I need your help. I backed up my valid information on a hard disk a friend gave me and now it is not showing up. I've search all over the net but to no avail, so am forced to join this forum. I need those information badly; so...
Hardware & Devices
SSD not showing in Disk Management, but showing on Intel Rapid Storage
Evening! Have recently formatted my laptop and re installed Windows on my normal HDD because i have a small SSD since formatting my SSD and deleting and renewing the old partition, in windows explorer and disk management i can no longer see my SSD. I can see my SSD in Bios and in the Intel Rapid...
Hardware & Devices
H/D not showing in Disk management Windows 7
Dear Friends, I am using a laptop with windows 7.While using my antivirus detected some trojans and deleted also.But now my hard disk is not showing in disk management but showing in windows explorer.And also I tried to take backup using windows backup.That also showing some error.I think it is...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App