Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB (The actual port) Not Detecting

20 Dec 2011   #11
mgp1964

Windows 7 Pro x64
 
 

From device manager delete the USB 3 ports and let Windows re-detect them.


My System SpecsSystem Spec
.
20 Dec 2011   #12
Wrinkledlion

Windows 7
 
 

I've hit uninstall. How does Windows re-detect them?
My System SpecsSystem Spec
20 Dec 2011   #13
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Depending on your settings it should automatically detect it in Windows Update but reboot first then check there and Device Management.
My System SpecsSystem Spec
.

21 Dec 2011   #14
Wrinkledlion

Windows 7
 
 

I've rebooted and installed all updates, and still nothing. Webcam not detected. Interestingly, even though I uninstalled the USB 3 in Device Manager, it's showing up again under "Other Devices" now that I've run updates.
My System SpecsSystem Spec
21 Dec 2011   #15
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

So it does say that it is the USB 3.0 device, but that it is not working in device manager under other devices. If you go to the drivers tab it shows a version number and if you click the to button (show drivers? i think) it gives a list of Signed Drivers?is roll back an option?

If not does a similar USB 3.0 driver install show up under windows updates as a installed driver? Is it listed as a successful or failure installation there?

Also, just out of curiosity, did you save the Windows.old folder when you reinstalled windows (its an option in the custom installation process, and would be located in the c : drive directory, right next to windows....

Mike
My System SpecsSystem Spec
21 Dec 2011   #16
Wrinkledlion

Windows 7
 
 

Under Driver Details it says that "No driver files are required or have been loaded for this device," and I can't find anything relating to USB under my Installed Updates.

I didn't save Windows.old, as I performed a complete wipe.
My System SpecsSystem Spec
23 Dec 2011   #17
Wrinkledlion

Windows 7
 
 

Bump?
My System SpecsSystem Spec
23 Dec 2011   #18
mgp1964

Windows 7 Pro x64
 
 

Sounds like your USB 3 ports might be bad then, if it is under warranty return it or just use the normal USB 2 ports which you should have plenty of.
My System SpecsSystem Spec
24 Dec 2011   #19
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

As long as the BIOS settings were saved when you exited (or like you said it was already enabled) then I could only imagine that it would be a H/W component malfunction.

May want to check w/manufacturer to see if this a problem they are familiar with, although I don't see a mention of anything on their site.

Sorry, I'm out of ideas on this on - but agree with mgp1964 since you are just using USB 2.0 devices, the 3.0's are unnecessary. If you need more ports you can always pick up a cheap powered USB hub to hook up whatever you may need.

Good luck!
Mike
My System SpecsSystem Spec
Reply

 USB (The actual port) Not Detecting




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
router not passing port scan after opening port
1. Is this a wired or wireless connection issue? wireless 2. Who is your Internet Service Provider (ISP)? Charter 3. What type of Broadband connection are you using? Cable 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo Netgear WNDR3800, Cisco DPC3008
Network & Sharing
Port forwarding(redirecting), NOT(!) port opening
Hi. I was tired when 50th result in google named "port forwarding" was actually question how to open port. To be specific, I would like windows 7 to do the same what this program does. Which means forward port... NOT fowarding port on my router NOT opening port(allow connections) in...
Network & Sharing
USB Port not Detecting Hard Drive
Hi, and thank you for taking your time on answering this thread. The problem is my desktop computer's 2.0 ports in the back won't detect my WD Elements External Drive. model number is (WDBPCK0010BBK-01) though it can detect Pen Drives. When i insert the hard drive it detects but it doesn't show...
Hardware & Devices
how to know my actual performance ?
How do I know if my PC is running at its full speed/ performance?
Performance & Maintenance
DVI port on monitor is stuck res of 640x480 VGA port works fine
I have dual monitors......my primary display monitor is a Chimei CMV223D My secondary display monitor is an Acer AL1916W. My graphics card is an HD ATI Radeon 5800. PROBLEM: My primary display monitor which usually has a display resolution of 1680x1050 is currently stuck on 640x480 and...
General Discussion
Red X on Task Bar but No Actual Problem
Hi, I'm running Windows 7. My wireless connection goes through a netgear adapter. the adapter says I'm connected, and I AM connected, obviously. However, the connection icon in my taskbar has the red x of death on it. When I troubleshoot, it tells me there's nothing to troubleshoot. Duh. My...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App