Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: An issue with DVD/CD-Rom drive

23 Dec 2011   #1
Shakry4

Windows 7 Home Premium 64bit
 
 
An issue with DVD/CD-Rom drive

Ever since I've had my new laptop, I have had problems with the DVD/CD drive (Slimtype DVD A DS8A5SH ATA Device). It plays some music CDs perfectly fine, but then has trouble with other music CDs and won't play them properly... The sound is very fuzzy and has huge gaps!

I have another laptop that is very old and slow (I rarely use it) and all of my music CDs play perfectly fine on it, so I know there's likely to be a problem with my fairly new laptop.

I've tried to play the CDs that don't play properly by using two softwares: Windows Media Player and Itunes... but they both have the same issue.

I've gone to Troubleshoot Audio Playback and it said that 'no issues were present'. I've also done checks for updates and there aren't any.

I'm wondering what the issue could be and how to fix it? If there's a particular setting that I have to choose or something specific I need to download that can fix the issue? Or is my DVD/CD drive faulty? Just odd how it can play some music CDs perfectly fine and not others.

Thank you!


My System SpecsSystem Spec
.

23 Dec 2011   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi Shakry4, welcome to Seven Forums.

are the cd's original or home made?
My System SpecsSystem Spec
23 Dec 2011   #3
Shakry4

Windows 7 Home Premium 64bit
 
 

The CDs are original
My System SpecsSystem Spec
.


23 Dec 2011   #4
Qdos

 

The most likely explanation is a faulty optical drive, or a dirty lens within the drive.
My System SpecsSystem Spec
23 Dec 2011   #5
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

You say your laptop is fairly new.

If it is still under warranty I'd be contacting the manufacturer or reseller for a replacement optical drive.
My System SpecsSystem Spec
23 Dec 2011   #6
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Get a lens cleaner disc, as Qdos suggestion could be correct.
My System SpecsSystem Spec
23 Dec 2011   #7
jumanji

Windows 7 Home Premium 32 bit
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
You say your laptop is fairly new.

If it is still under warranty I'd be contacting the manufacturer or reseller for a replacement optical drive.
Yes, that is the way to go. It is most likely to be a drive problem and an intermittent one at that.
My System SpecsSystem Spec
Reply

 An issue with DVD/CD-Rom drive




Thread Tools





Similar help and support threads
Thread Forum
Issue with CD drive
Hi, I am having an issue with copying CDs as a back up for use in the car, but for some reason the blank CDs will not load in my laptop drive? You can hear the head constantly keep moving!! I have managed to use a DVD to copy stuff and that works ok? The blank CDs I am using are from the...
Hardware & Devices
Backup drive issue
Hello, so I have a WD 1tb internal drive docked externally via Thermaltake blacX dock through esata. If I leave it powered off and boot into windows and then later decide I want to access the drive I power on and access it, however if I try to copy anything to the drive I get an error about the...
Hardware & Devices
Hard Drive Issue
I turn on my computer and it does it's usual BIOS check, CD/DVD drives detected, both hard drives detected, ect. But when I boot into Windows, either XP or 7, my secondary hard drive shows up on Rainmeter as "0.0 B/0.0 B Used" Every time I try to go into the drive it says "D:/ is not accessible....
Hardware & Devices
C Drive issue
Hi, My C$ drive total space is 33 GB now its almost full with remaining 1.42 GB free space. When i check all the folder size (there are no hidden folders) it comes around 24 GB not sure where my remaining 8 GB. Can any one please help on this. Thanx Ragav
Performance & Maintenance
Domain VPN / Map Drive Issue
Hello, I've got a Windows 7 Pro OS (64bit); connected and authenticated on the works domain (ipv4.dnsName = company.local). Inside the network (same physical switches); i can logon and map network drives to every share perfectly (part of the logon script for all users). I use: >net use X:\...
Network & Sharing
Another hard Drive issue.
Hello. Some of the forum topics did not covered my problem so i though of starting a new one. I recently bought a Western Digital Caviar Green 750GB SATA2 internal HDD. I connected it properly, but it is not detected by any of my IDE controlers. (IDE controllers all set to AUTO, and nearly...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App