Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Ibm r50p

11 Aug 2009   #1

Ibm r50p

Laptop does not boot anymore, nor does the BIOS detect the hdd.

Hdd, slaved externally to another computer confirms the hard drive does work.

Another HDD in the same Laptop is detected by the BIOS.

Sure I can just transfer the data to another HDD

But why won't the BIOS detect this one?

P.S The hdd which is not being detected by the BIOS has been in the laptop for a while now.. It just won't detect now...


My System SpecsSystem Spec
12 Aug 2009   #2



Seems like the problem "fixed" its self because the HDD won't slave anymore...

Guess when I slaved it the first time, I was lucky.

The problem did seem a little strange though.

Thanks for all the help.
My System SpecsSystem Spec

 Ibm r50p

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:01.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App