Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is my hard drive broken/damaged from being unable to start Windows?

24 Dec 2011   #1
Shadows473

Windows 7 Ultimate x64
 
 
Is my hard drive broken/damaged from being unable to start Windows?

While running memtest86 on a bootable cd, it froze which I then restarted my computer. It is now unable to start up Windows 7 Ultimate x64. I can reinstall Windows but would like to know if the whole event damaged my hard drive. I can only start up to where the orbs make the Windows logo before it restarts. Also there is no noise, smoke or smell coming from my hard drive. Is it possible that it is damaged beyond use and repair?
Also my BIOS seems to have changed the name of the Hard drive to SATA instead of HDD


My System SpecsSystem Spec
.
24 Dec 2011   #2
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

If you know your way around the bios head into there & set it back to default & reboot. See how that goes.
My System SpecsSystem Spec
24 Dec 2011   #3
Shadows473

Windows 7 Ultimate x64
 
 

I've tried default but it wont revert back to normal. Yeahhhh and my windows is corrupted.
My System SpecsSystem Spec
.

24 Dec 2011   #4
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

Try taking the bios battery out for a few minutes & reseat the memory while you are at it. Make sure everything is plugged in snugly. You'll need to get the bios working properly first then figure out windows.
My System SpecsSystem Spec
24 Dec 2011   #5
Shadows473

Windows 7 Ultimate x64
 
 

Consuela says "No" for about 30 seconds - YouTube

I did all you said but it isnt helping. Well in your opinion do you think it is damaged? because I doont want to waste my time trying to reinstall windows.
My System SpecsSystem Spec
24 Dec 2011   #6
scrooge

win 7 ( 64 bit)
 
 

do you recall what your harddrive was set to in your bios ? if it was set to (ahci) and it got changed back to (ide) windows would act like the trouble your having.

scrooge
My System SpecsSystem Spec
24 Dec 2011   #7
Shadows473

Windows 7 Ultimate x64
 
 

So what do you think I should do Mr.Scrooge?
My System SpecsSystem Spec
24 Dec 2011   #8
scrooge

win 7 ( 64 bit)
 
 

Quote   Quote: Originally Posted by Shadows473 View Post
So what do you think I should do Mr.Scrooge?

try setting it to (ahci) and see what happens.

scrooge
My System SpecsSystem Spec
24 Dec 2011   #9
Shadows473

Windows 7 Ultimate x64
 
 

HEY IT WORKED!
thanks man I owe you loads.
Happy Holidays!
You well deserve this rep!
My System SpecsSystem Spec
24 Dec 2011   #10
scrooge

win 7 ( 64 bit)
 
 

Quote   Quote: Originally Posted by Shadows473 View Post
HEY IT WORKED!
thanks man I owe you loads.
Happy Holidays!

your welcome

it happened to me before .

scrooge
My System SpecsSystem Spec
Reply

 Is my hard drive broken/damaged from being unable to start Windows?




Thread Tools




Similar help and support threads
Thread Forum
Damaged Hard Drive? No operating system nor HD can be found
My computer crashed, I put in my recovery CD and it said "Operating system: Unknown on (Unknown) Local Disk" Then i went into the command prompt and put "diskpart", then "list disk", and it shows up like this: DISKPART> list disk DISK ### Status Size Free Dyn Gpt --------- --------...
Hardware & Devices
Slow (probably damaged) Hard drive keeps computer from starting
The problem is with a Toshiba Laptop and a 500 gb SATA hitachi hard drive (Of which around 80 gb were used, the rest was empty) From which I want to recover some files. Problem started: Completely randomly, the computer was working fine, it ran out of battery and next time it wouldnt start. ...
Hardware & Devices
Damaged Hard Drive/Partition
Big problem here, I turned off my computer and when I turned it back on, Windows wouldnt start. I put in my recovery CD and it said "Operating system: Unknown on (Unknown) Local Disk" Then i went into the command prompt and put "diskpart", then "list disk", and it shows up like this: ...
Hardware & Devices
Moving Windows from broken hard drive
With reference to my previous thread (http://www.sevenforums.com/backup-restore/252486-help-problem-system-restore-smart-hard-drive-detection.html) I am buying a new hard drive and a universal drive adapter in order to hopefully get the majority of my data from the old hard drive. The only...
Hardware & Devices
Not sure if hard drive is broken
Hey! I'm trying to fix my mates laptop cause it just went to a black screen when supposed to boot OS from Hard drive. I tried to format the hard drive with Windows 7 cd, but I went up with the installation stuck at 0% and got an Error: 0x80070057. I am afraid that the hard drive is broken,...
Hardware & Devices
Is my hard drive broken ?
after a dissaterous system image install yesterday my hdd showed that i had 43Gb left ,i should have had 73. eventually i got fed up paricularly after another image install refused to boot my computer infact the pc wouldnt even repair itself. in the end i've clean installed and now my 224 Gb hdd...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App