Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Brand new 1.5TB Extension not recognised - cannot "initialise"

26 Dec 2011   #11
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Did you try: Brand new 1.5TB Extension not recognised - cannot "initialise"? My post #2.


My System SpecsSystem Spec
.
26 Dec 2011   #12
severussnape11

windows 64
 
 

Jumanji -

When the drive was installed, it was still unallocated and uninitialised in disk management.

im also unable to to find the drive in 'Device manager', but the list is quite long (30+ in the list) and im not exactly sure what im looking for. theres certainly nothing in the list with 'seagate' in the name, 'unknown USB device', or anything with a yellow '!' next to it.

further suggestions? :S
My System SpecsSystem Spec
26 Dec 2011   #13
severussnape11

windows 64
 
 

oh right sorry britton30, i have no idea why i missed your post, how rude of me.

the drive is indeed brand new, out of the box. its connected by what im assuming is a standard USB cable.

going to download the partition wizard now and get back to you.
My System SpecsSystem Spec
.

27 Dec 2011   #14
severussnape11

windows 64
 
 

i thought i replied, but i cant find it :S

britton -

can you elaborate what i need to do with the partition wizard? i downloaded the home version, but there seems to be a lot of options and i dont want to cause any incurable change. to begin: do i want to format or partition the drive? there also seems to be 4 different portions of the drive and their details read as follows:

14.4 gb - other - primary - none
100 mb - unformatted - primary - active
223.9 gb - unformatted - primary - none
1158.7 gb - unallocated - logical - none


basically there are multiple options for each detail for each portion - what should i do?
My System SpecsSystem Spec
27 Dec 2011   #15
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

First make sure you are selecting the new external drive to work on. you would want to create a partition and then format it. Odd to have prtitions like shown on a new drive, if indeed there are, delete them and proceed.
As I said, be sure it is only the new drive you're working on, PW will list all drives and partitions in your system.

14.4 gb - other - primary - none maybe OEM recovery
100 mb - unformatted - primary - active System reserved, your boot manager, don't change
223.9 gb - unformatted - primary - none your Windows 7 installation probably
1158.7 gb - unallocated - logical - none should be the external

Unless all the above is external and you've tried to install Win 7 on it.
My System SpecsSystem Spec
27 Dec 2011   #16
severussnape11

windows 64
 
 

sorry, all of the above is the external (which is 1.5 TB)

does that change what i should do?
My System SpecsSystem Spec
27 Dec 2011   #17
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

No, if there's no data on it try deleting all of the partions.
My System SpecsSystem Spec
27 Dec 2011   #18
jumanji

Windows 7 Home Premium 32 bit
 
 

I would advise the OP to format the external drive on another PC using HP USB Disk storage format Utility assuming that it works on another PC as he had mentioned. Only the USB drive will be shown and that way he won't be confused and mess up with his PC even accidentally.(I am amused to know he has four partitions on a new hard drive.)

HP USB Format tool: http://files.extremeoverclocking.com/file.php?f=197
My System SpecsSystem Spec
27 Dec 2011   #19
severussnape11

windows 64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
No, if there's no data on it try deleting all of the partions.
do i do this by right clicking each of the 4 aforementioned sections of the drive and 'wipe partition'?
My System SpecsSystem Spec
27 Dec 2011   #20
severussnape11

windows 64
 
 

okay so when i right click --> 'wipe partition', it asks me to choose a 'wiping method':

Fill sectors with Zero (Quick)
Fill sectors with One (Quick)
Fill sectors with Zero & One (Quick)
DoD 5220.22-M (3 passes) (Very Slow)
DoD 5220.28-STD (7 passes) (Very Slow)

can anyone shed some light as to what option i should choose to wipe each partition?
My System SpecsSystem Spec
Reply

 Brand new 1.5TB Extension not recognised - cannot "initialise"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Add "open with" context menu to URL extension
How would i go about adding the "open with" option in the context menu for URL extensions? I use 3 different browsers since some do things better than others, and id like more of an option when opening a link I've placed on my desktop other than always using the default browser. So I'd like to be...
Customization
Help: Repeated "USB Device Not Recognised"
My HTPC is repeatedly showing a "USB Device Not Recognised" from the system tray around every 45 seconds. It is accompanied by the USB with duh-duh sound that usually happens when you plug in a new device (low note followed by high note). It doesn't always happen all of the time but it does...
Hardware & Devices
"AC adaptor currentlly connected is not recognised"
I've been getting this message recently, but my power button shows that the laptop is plugged in. I have no idea why it isn't recognizing it, but when it's plugged in and not recognized, it really cuts down on my laptop's performance. Oh, and it isn't a typo with the two "L"s, it really shows up...
BSOD Help and Support
Starting "google chrome" without an 'exe' extension?
my computers at school are running internet explorer 8, as they are running windows XP It is horrifically slow Last semester i was using portable apps to launch chrome, but now they have blocked our access to use exe files? Is there any way to get Google chrome or any other internet...
Software
How to uninstall this "Mozilla Firefox" Extension"?
Hello! I solved many problems regarding PC, posting this forum. So i think this time you can help me. I use "Firefox 3.6.10" i installed "Java run time environment 6.0.20" my PC. After few weeks left in installing i updated it to 6.0.21" now Firefox has both extension. So how do i uninstall old...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App