Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Brand new 1.5TB Extension not recognised - cannot "initialise"

27 Dec 2011   #21
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by severussnape11 View Post
okay so when i right click --> 'wipe partition', it asks me to choose a 'wiping method':

Fill sectors with Zero (Quick)
Fill sectors with One (Quick)
Fill sectors with Zero & One (Quick)
DoD 5220.22-M (3 passes) (Very Slow)
DoD 5220.28-STD (7 passes) (Very Slow)

can anyone shed some light as to what option i should choose to wipe each partition?
Either of the first Quick methods will work, but will still take a couple of hours I think. Is there no option to simple Delete Partition?


My System SpecsSystem Spec
.
27 Dec 2011   #22
severussnape11

windows 64
 
 

Quote   Quote: Originally Posted by jumanji View Post
I would advise the OP to format the external drive on another PC using HP USB Disk storage format Utility assuming that it works on another PC as he had mentioned. Only the USB drive will be shown and that way he won't be confused and mess up with his PC even accidentally.(I am amused to know he has four partitions on a new hard drive.)

HP USB Format tool: http://files.extremeoverclocking.com/file.php?f=197
okay, this is definitely next step i will try if deleting the partitions on my laptop using the wizard doesnt work.

why is it so amusing i have 4 partitions on a new hard drive?!

i swear its new, i got it for christmas, wrapped in the box!!
My System SpecsSystem Spec
27 Dec 2011   #23
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Wellll, being a new one we'd expect it to have one large partition formatted in NTFS. It is odd for one to have 4 and one is marked as active.
What is the model and brand of the drive?
My System SpecsSystem Spec
.

27 Dec 2011   #24
severussnape11

windows 64
 
 

its a seagate 1.5 tb expansion portable

im not sure what model (there are lots of numbers on the box), but it says STAX1500300 on the box so ill go that.

ok so the wizard is currently (slowly) wiping the partitions. what should i do when that process is complete?
My System SpecsSystem Spec
27 Dec 2011   #25
jumanji

Windows 7 Home Premium 32 bit
 
 

Not to bother about it @severussnape11. Someone could have used it before in some way.. Anyway it is not serious and can be undone. If you got it from a vendor, be sure to protest but if from a friend , don't tell him anything.

OK. if you decide to try the HP tool, download it from USB Disk Storage Format Tool - Freeware - EN - Download.CHIP.eu since the link I had given earlier seems busy always.

It should definitely be possible to delete the partitions with Partition Wizard. My only worry was that you may accidentally delete your PC partition if you are not careful and know which is/are your internal drive/partitions.
My System SpecsSystem Spec
27 Dec 2011   #26
severussnape11

windows 64
 
 

ah ok, yes i see what you mean haha. im definitely capable of that, but i guess i should thank Partition Wizard for being very clear between disks '1' and '2', to prevent that!
My System SpecsSystem Spec
27 Dec 2011   #27
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

STAX1500300 Seagate® Expansion™ Portable 1TB Hard Drive | Seagate

From the Seagate site.
Brand new 1.5TB Extension not recognised - cannot "initialise"-capture.png

Maybe the drive is defective and you can return it.


My System SpecsSystem Spec
27 Dec 2011   #28
severussnape11

windows 64
 
 

perhaps, but it works exactly as stated on my 6 year old lap top so i dont necessarily think so.

britton can you clarify what i need to do when this current process is finished? it looks like this wiping of the partitions is going to take all night, so ill leave it going and get back to it in the morning. at that point though, what am i looking to do?
My System SpecsSystem Spec
27 Dec 2011   #29
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Try to then format it. No option to simply delete partitions?

Was the box factory sealed? As the site says it should be automatically be reconized by Windows.
The 6yr old lappie either is XP or Vista?
My System SpecsSystem Spec
27 Dec 2011   #30
severussnape11

windows 64
 
 

i think the 6 year old lappie is vista.

good point on being factory sealed or not. it was the very last one the store had now that i think about it, so i wouldnt be surprised if it were used as a store model.

yeah, there was no option to simply delete the partitions (at least in partition wizard). why do you ask - is 'filling the sectors with zeros' not actually do anything meaningful?

when you say i should format the drive after this, will that also be using Partition wizard, and do you know if it will take as long as wiping them did?

thanks a lot for your help!
My System SpecsSystem Spec
Reply

 Brand new 1.5TB Extension not recognised - cannot "initialise"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Add "open with" context menu to URL extension
How would i go about adding the "open with" option in the context menu for URL extensions? I use 3 different browsers since some do things better than others, and id like more of an option when opening a link I've placed on my desktop other than always using the default browser. So I'd like to be...
Customization
Help: Repeated "USB Device Not Recognised"
My HTPC is repeatedly showing a "USB Device Not Recognised" from the system tray around every 45 seconds. It is accompanied by the USB with duh-duh sound that usually happens when you plug in a new device (low note followed by high note). It doesn't always happen all of the time but it does...
Hardware & Devices
"AC adaptor currentlly connected is not recognised"
I've been getting this message recently, but my power button shows that the laptop is plugged in. I have no idea why it isn't recognizing it, but when it's plugged in and not recognized, it really cuts down on my laptop's performance. Oh, and it isn't a typo with the two "L"s, it really shows up...
BSOD Help and Support
Starting "google chrome" without an 'exe' extension?
my computers at school are running internet explorer 8, as they are running windows XP It is horrifically slow Last semester i was using portable apps to launch chrome, but now they have blocked our access to use exe files? Is there any way to get Google chrome or any other internet...
Software
How to uninstall this "Mozilla Firefox" Extension"?
Hello! I solved many problems regarding PC, posting this forum. So i think this time you can help me. I use "Firefox 3.6.10" i installed "Java run time environment 6.0.20" my PC. After few weeks left in installing i updated it to 6.0.21" now Firefox has both extension. So how do i uninstall old...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App